Skype incompatible avec les Pocket PC iPaq et Dell Axim

Par
Le 15 septembre 2004
 0

<a class="petitlien" href="http://www.skype.com" target=_blank>Skype</a>, logiciel permettant de se servir d'un Pocket PC, d'un PC sous Windows, sous Mac OS X, sous Linux et <a class="petitlien" href="http://www.mobinaute.com/mobinaute/article.php?id=2004

Skype, logiciel permettant de se servir d'un Pocket PC, d'un PC sous Windows, sous Mac OS X, sous Linux et bientôt PalmOS comme d'un téléphone IP, est incompatible avec certains Pocket PC.

En effet, depuis l'arrivée de la version finale du Skype qui porte un numéro de version 1.0.0.10, les fonctionnalités de SkypeOut, permettant d'appeler un correspondant sur un téléphone classique directement via le logiciel, ceci de manière payante via un compte SkypeOut à créer et à créditer par carte de crédit, ont été ajoutées.

Or ces mêmes fonctionnalités sont incompatibles avec certains Pocket PC iPaq comme le H6340 par exemple tandis que le même problème est également noté sur la série des 8 Axim. Ainsi, en utilisant le service SkypeOut, le destinataire de l'appel n'entend qu'un sifflement et non la voix transmie via le Pocket PC.

A ce sujet, un porte parole de Skype a précisé que "Nous sommes actuellement en train de faire de légers changements pour corriger le problème. Nous espérons que le problème sera résolu dans le courant de la semaine prochaine."

En attendant donc la nouvelle version de Skype sur Pocket PC pour corriger ces problèmes (de jeunesse ?)
Modifié le 01/06/2018 à 15h36

Les dernières actualités

scroll top