Pas de DirectX 9.0b pour les All-In-Wonder

22 août 2003 à 13h55
0
00D2000000059401-photo-ati-all-in-wonder-9800-un-exemple-de-bo-te-sapphire.jpg
Notre confrère de PC-Inpact nous apprend que l'ensemble des cartes All-In-Wonder sont actuellement incompatibles avec la dernière version de DirectX, à savoir la 9.0b qui corrige quelques failles de sécurité par rapport à la version précédente.

Comme indiqué dans ce document, l'installation de DirectX 9.0b sur des machines dotées d'une All-In-Wonder PAL ou NTSC-Japon provoque l'impossibilité d'exploiter leur tuner-TV ou de faire de l'acquisition vidéo.

Il est donc déconseillé pour l'instant d'installer DirectX 9.0b avec des cartes All-In-Wonder, à defaut de faire cette installation il est préférable de conserver sa version de DirectX 9.0a et d'installer ensuite le patch adéquat.
Vous êtes un utilisateur de Google Actualités ou de WhatsApp ? Suivez-nous pour ne rien rater de l'actu tech !
google-news

A découvrir en vidéo

Rejoignez la communauté Clubic S'inscrire

Rejoignez la communauté des passionnés de nouvelles technologies. Venez partager votre passion et débattre de l’actualité avec nos membres qui s’entraident et partagent leur expertise quotidiennement.

S'inscrire

Commentaires

Haut de page