Tutoriel Excel : Comment utiliser la fonction rechercheV ?

Jean-Philippe Parein
Spécialiste informatique
24 mai 2021 à 11h36
0
Excel
PixieMe / Shutterstock.com

La fonction Excel RECHERCHEV recherche une valeur dans la première colonne d'un tableau puis renvoie la valeur d'une cellule qui se situe sur la même ligne que la valeur recherchée.

Imaginons que nous devions afficher le pays de résidence de monsieur Pierre dans une cellule. La fonction RECHERCHEV va nous permettre de réaliser ce traitement très facilement.

Tableau Excel 8

1. Utiliser la syntaxe de la fonction RECHERCHEV

La syntaxe standard de cette fonction est : =RECHERCHEV(recherche ; tableau ; colonne ; type)

  • Dans « recherche », entrez la valeur à rechercher dans la première colonne du tableau (ici, la chaine de caractère « Pierre »)
  • Dans « tableau », entrez la plage de cellules qui contient les données du tableau (ici, A2:E5)
  • Dans « colonne », entrez le numéro de colonne du tableau qui contient le résultat à renvoyer (ici, la colonne 5 pour le pays)
  • Dans « type », entrez FAUX pour rechercher la valeur exacte de "recherche" (dans le doute, entrez FAUX pour éviter les surprises). Vous pouvez aussi choisir de rechercher la valeur la plus proche de « recherche » en entrant VRAI (ou en laissant vide).

On applique la formule suivante dans la cellule devant afficher le résultat :
=RECHERCHEV("Pierre";A2:E5;5;FAUX)

Tableau Excel 9

La Fonction RECHERCHEV affiche le résultat « Belgique » dans la cellule D7.

Ce tutoriel vous est offert par le formateur Jean-Philippe Parein
Retrouvez son cours Apprendre et Maîtriser Excel de A à Z
en intégralité sur Udemy.
Soyez toujours courtois dans vos commentaires.
Respectez le réglement de la communauté.
0
0

Actualités du moment

EDF envisage une nouvelle hausse des tarifs de l'électricité en août
Guillaume Poupard (ANSSI) :
⚡ Bon plan : votre essai gratuit de l'antivirus Mac Internet Security X9
Voitures électriques : la recharge à domicile est pratique, mais dangereuse
Le Mate 20 Pro de Huawei réintègre la bêta Android 10 Q
WWDC 2019 : quelles sont les annonces attendues durant la grand-messe d'Apple ?
Huawei interdit les réunions techniques avec des contacts américains
🔥 Forfaits mobile : les promos RED by SFR du moment
🔥 Bon plan Free : le forfait mobile illimité 50 Go à prix cassé
Haut de page