Tutoriel Excel : Comment utiliser la fonction rechercheV ?

Excel
PixieMe / Shutterstock.com

La fonction Excel RECHERCHEV recherche une valeur dans la première colonne d'un tableau puis renvoie la valeur d'une cellule qui se situe sur la même ligne que la valeur recherchée.

Imaginons que nous devions afficher le pays de résidence de monsieur Pierre dans une cellule. La fonction RECHERCHEV va nous permettre de réaliser ce traitement très facilement.

Tableau Excel 8

1. Utiliser la syntaxe de la fonction RECHERCHEV

La syntaxe standard de cette fonction est : =RECHERCHEV(recherche ; tableau ; colonne ; type)

  • Dans « recherche », entrez la valeur à rechercher dans la première colonne du tableau (ici, la chaine de caractère « Pierre »)
  • Dans « tableau », entrez la plage de cellules qui contient les données du tableau (ici, A2:E5)
  • Dans « colonne », entrez le numéro de colonne du tableau qui contient le résultat à renvoyer (ici, la colonne 5 pour le pays)
  • Dans « type », entrez FAUX pour rechercher la valeur exacte de "recherche" (dans le doute, entrez FAUX pour éviter les surprises). Vous pouvez aussi choisir de rechercher la valeur la plus proche de « recherche » en entrant VRAI (ou en laissant vide).

On applique la formule suivante dans la cellule devant afficher le résultat :
=RECHERCHEV("Pierre";A2:E5;5;FAUX)

Tableau Excel 9

La Fonction RECHERCHEV affiche le résultat « Belgique » dans la cellule D7.

Ce tutoriel vous est offert par le formateur Jean-Philippe Parein
Retrouvez son cours Apprendre et Maîtriser Excel de A à Z
en intégralité sur Udemy.
Modifié le 05/06/2019 à 09h33
Soyez toujours courtois dans vos commentaires.
Respectez le réglement de la communauté.
0
0

Actualités récentes

Pour contrer Apple Music, Amazon Music HD est désormais disponible pour les abonnés Amazon Music Unlimited
Bon prix sur ce pack clavier + souris sans fil Logitech MK470 chez Amazon
Netatmo : la sonnette vidéo intelligente désormais compatible avec les principaux assistants vocaux
Mass Effect Édition Légendaire pourrait se doter tôt ou tard d’un mode multijoueur
L'Allemagne pourrait interdire Google de commercialiser ses enceintes connectées et Youtube Music
Sharp signe le premier smartphone équipé d'un capteur photo de 1 pouce
Microsoft porterait l'interface de Windows 10X sur Windows 10 Sun Valley
Dernières heures pour profiter de l'offre pCloud pour famille (1050€  d'économies )
Les Français, encore (trop) peu familiers avec le jargon de la cybersécurité
Metal Slug Code : J, du gameplay pour ce tout nouvel épisode iOS et Android
Haut de page