Wordpress 3.04 : une mise à jour critique

30 décembre 2010 à 15h45
0
0078000003789728-photo-wordpress-logo-sq-gb.jpg
Dans un email envoyé aux utilisateurs, Matt Mullenweg, co-fondateur de la société Automattic, explique qu'une faille importante a été corrigée au sein de la plateforme de publication Wordpress.

« La version 3.04 de Wordpress, disponible immédiatement au travers du module de mises à jour de votre tableau de bord ou en téléchargement ici, est très importante », explique-t-il sur le blog officiel de la société. Il ajoute que cette nouvelle mouture comble une faille jugée critique.

Une personne malintentionnée exploitant cette brèche sera capable d'opérer une attaque par cross-scripting. Plus précisément, cela consiste à injecter un code malveillant au coeur du HTML d'un site web, le plus souvent écrit en JavaScript. Les internautes ayant installé cette plateforme sur leur serveur ou hébergeur sont donc invités à opérer la mise à jour dès que possible. Les utilisateurs du réseau de blogs hébergés sur Wordpress.com seront automatiquement migrés vers la nouvelle version.

Modifié le 01/06/2018 à 15h36
Soyez toujours courtois dans vos commentaires.
Respectez le réglement de la communauté.
0
0

Actualités du moment

Hausse des vols avec violence dans les transports franciliens : un
Etude : 7 billions de SMS seront envoyés en 2011
Tablettes : HTC enregistre la marque
RIM dément les problèmes de batterie du Playbook
Google veut-il devenir opérateur téléphonique aux Etats-Unis ?
Concept : Le lumimask, un masque pour dormir qui simule l'aube pour vous réveiller
Fail0verflow : la clé de cryptage de la PS3 cassée par des hackers ?
Facebook : la poule aux oeufs d'or pour les médias en ligne ?
SurfCube : un navigateur en 3D pour Windows Phone 7
Free confirme son option TV payante
Haut de page