Detonator 3 et Via KT133 = problèmes

16 août 2000 à 00h31
0
00045220-photo-detonator-3.jpg
Selon le site 3D Gpu de nombreux possesseurs de Cartes mères équipées d'un chipset Via KT133 rencontreraient de sérieux problèmes (impossible de lancer Windows après installation du driver, grabouillis à l'écran...) avec les nouveaux Drivers Detonator 3 de nVIDIA.

Apparemment nVIDIA aurait pris connaissance du problème et chercherait en ce moment même une solution.

Il est toutefois important de préciser que les utilisateurs de cartes mères KT133 ont noté que le fait de désactiver l'option "AGP FastWrite" dans le BIOS permettait d'alléger les problèmes rencontrés.
Modifié le 19/09/2018 à 16h41
Soyez toujours courtois dans vos commentaires.
Respectez le réglement de la communauté.
0
0

Actualités récentes

Invasion : votre chronique SF livre un dernier carré héroïque !
Nintendo Indie World : le résumé des annonces
Sites 5G ouverts : Orange et Free toujours très en avance sur leurs concurrents
Paper Mario: The Origami King sur Nintendo Switch voit son prix chuter !
Les meilleures batteries externes pour éviter le coup de la panne
Surveillez votre ligne avec la balance connectée Xiaomi Mi Body Composition Scale 2 à prix cassé
Comparatif des meilleures batteries externes (2021)
Amazon Music Unlimited : profitez de 3 mois gratuit pour découvrir le service de streaming Amazon
Bouygues Telecom et H4D dévoilent une cabine de télémédecine connectée en 5G
Huawei va investir un milliard dans les voitures électriques et autonomes
Haut de page