Adobe : correction de failles pour Flash et Reader

00A0000001970926-photo-mike-adobe-maj.jpg
Par l'intermédiaire de bulletins de sécurité publiés jeudi, Adobe signale la découverte de différentes failles de sécurité au niveau du lecteur multimédia Flash Player et de Acrobat Reader, son outil dédié à la consultation de documents PDF.

Du côté de Flash, la vulnérabilité affecterait le bon fonctionnement du système de sandbox qui gère la façon dont un fichier .swf peut ou ne peut pas accéder à des ressources situées à l'extérieur du domaine sur lequel il est hébergé. Elle est immédiatement corrigée, avec la publication d'une nouvelle version de Flash Player, estampillée 10.0.45.2. L'environnement d'exécution AIR est également mis à jour, en version 1.5.3.1930.

Pour Acrobat et Reader, Adobe ne précise pas, pour l'instant, la nature des vulnérabilités « critiques » qui seront corrigées, mais l'éditeur indique qu'il publiera une mise à jour de ces logiciels le 16 février prochain.
Modifié le 01/06/2018 à 15h36
Soyez toujours courtois dans vos commentaires.
Respectez le réglement de la communauté.
0
0

Actualités du moment

Mozilla : Firefox 3.7 Alpha disponible
Opera Mini : 50 millions de mobinautes
Warner ne croit plus à la musique légale et gratuite
Intel : le Core i7 980X se rapproche
Xbox 360 et PC : La Game Room pour mars
Recherche communautaire : Google rachète Aardvark
Humeur : Orange ou l'opérateur qui complique tout
Windows 7 : mise à jour pour lutter contre le piratage
Nouveaux mouvements à la tête de MySpace
OpenOffice.org 3.2 dispo en version finale Fr
Haut de page