Snow Leopard : pensez à mettre à jour le client Flash

01 juin 2018 à 15h36
0
00B4000002370806-photo-snow-leopard-mac-os-x-10-6-jaquette.jpg
L'alerte nous vient de l'éditeur Sophos, dont l'un des ingénieurs a remarqué que la dernière version en date de Mac OS X, Snow Leopard, venait accompagnée d'une version du lecteur Flash qui n'est pas à jour. A première vue, rien de bien grave, puisque l'on peut toujours lire à loisir les contenus qui font appel à cette technologie.

Sur le plan de la sécurité, l'anecdote revêt toutefois pour Sophos un caractère plus sérieux. L'éditeur prend l'exemple d'un utilisateur de Leopard qui aurait manuellement mis à jour Flash vers la dernière version en date du lecteur, la 10.0.32.18. En installant Snow Leopard, celui-ci se retrouve à son insu avec la version 10.0.23.1, qui comptait une douzaine de failles de sécurité, depuis corrigées par Adobe.

Les utilisateurs de Snow Leopard sont donc invités à procéder à la mise à jour du composant Flash, qu'ils pourront télécharger directement depuis nos serveurs.

Soyez toujours courtois dans vos commentaires.
Respectez le réglement de la communauté.
0
0

Actualités du moment

Data mining : du micropaiement au nanojob
Quoi de neuf en jeux vidéo ce vendredi ?
Après ma soirée MSN, ma soirée Windows 7
Google Books : l'Authors Guild accuse Amazon d'hypocrisie
RIM BlackBerry Desktop Manager for Mac 1.0 en circulation sur la Toile
La configuration minimale pour  Need For Speed Shift
WinDVD 2010 : nouvelle version et suite multimédia
Mozilla : la feuille de route de Firefox 3.6, 3.7 et 4.0
BDX2000 : Toshiba lance son premier lecteur Blu-ray
  Colin McRae : DiRT 2,  le plein de vidéos de gameplay
Haut de page