Adobe corrige la faille de son Flash player

00A0000001970926-photo-mike-adobe-maj.jpg
Portée à l'attention générale en fin de semaine, la vulnérabilité critique affectant le lecteur Flash et les produits Adobe faisant appel à cette technologie, tel Acrobat Reader, a été corrigée par l'éditeur jeudi. Les internautes sont donc invités à mettre à jour leur version de Flash Player avec la dernière mouture en date, estampillée 9.0.246.0 ou 10.0.32.18. Il en va de même pour les utilisateurs d'Adobe Air, à qui s'adresse maintenant la version 1.5.2.

« Cette vulnérabilité pourrait entrainer un crash et potentiellement permettre à un attaquant de prendre le contrôle d'un système infecté », expliquait mercredi 23 juillet Adobe dans une alerte de sécurité. « D'après certains rapports, cette vulnérabilité est déjà exploitée par l'intermédiaire d'attaques ciblées, de petite envergure, visant Adobe Reader v9 sous Windows », ajoutait l'éditeur.

Flash Player 10.0.32.18 peut être téléchargé depuis les serveurs de Clubic pour Windows, Linux et Mac OS X.
Modifié le 01/06/2018 à 15h36
Soyez toujours courtois dans vos commentaires.
Respectez le réglement de la communauté.
0
0

Actualités du moment

Trois mois de prison pour un SMS à Rachida Dati
Windows 7 sera bien gratuit pour certains testeurs
McAfee va acquérir MX Logic 140 millions de dollars
La France compte 58,2 millions d'abonnés mobiles
La VOD de TF1 arrive chez Orange
Paris 3D : un guide touristique
THQ repousse  Homefront  de plusieurs mois
Weave : la synchronisation entre Firefox et Fennec, améliorée sous Windows Mobile
Ballmer :
Quelques détails supplémentaires sur Firefox 3.6
Haut de page