Forum de discussion

Echo sur TeamSpeak - RealTek

#1

Bonjour à tous,
Depuis que j´ai changé de PC, lorsque je discute avec des amis sur TeamSpeak je fait de l´écho. C´est à dire qu´ils entendent ce qu´ils viennent de dire si mon bouton est allumé en même temps qu´eux. Et pourtant j´ai un casque-micro.
Ma carte son est une RealTek, constatez par vous même :

hiboox.com…

Mes enceintes sont intégrées, à mon écran plat, je suppose.
J´ai cherché sur le net, et j´ai remarqué que beaucoup de personnes ont des problèmes d´écho avec cette carte son.
J´ai changé plusieur fois de casque-micro, et toujours le même problème. Sachant que je joue à un jeu en réseau ( Counter Strike ) quand je dois communiquer avec mes partenaires de jeu on entend parfois plus mon jeu que le son de ma voix.

Que faire pour régler ce problème ? Change de carte son ?
Si oui, dois-je en prendre une bien précise ?
J´aimerais quand même ne pas en venir jusque là, donc si vous avez d´autres solutions aidez moi ! Sachant que je ne sais pas très bien me servir des options sons essayer de me guider le plus possible.

Merci d´avance.

0 Likes

#2

c’est un probleme deparametrage de ta carte son .

demarrer => panneau de configurtion => sons et peripherique audio => clic sur l’onglet audio => et clic sur volume de la case " enregistrement audio ". ta carte doit etre pour le moment sur mixage audio , met la coche sur le volume d’enregistrement.

et voila

0 Likes

#3

Mon Line in / Mic in est déjà sur Controle d’enregistrement :frowning:

Screen à l’appui => hiboox.com…
Edité le 31/10/2007 à 19:18

0 Likes

#4

[www.oreliv.net…](http://www.oreliv.net/fichiers/exemple de reglages des volumes.JPG) : exemple de reglage

toute tes entrees audio * en lecture , doivent etre muete .

met muet egalement sur * les volume d’enregistrement sauf micro .

…fait plaisir a tout les clubiciens … ENLEVE TON LOGICIEL ORANGE !!! ca fait mal au noeils !!!
Edité le 31/10/2007 à 21:49

0 Likes

#5

Alors j’ai tout mit muet sauf le micro
J’avais plus de son du tout mais les gens m’entendaient sans écho.
Par contre pour ton exemple de réglage moi j’ai 4x plus d’option…
Et comme je suis assez nul en informatique si tu veux me rendre service il faudrait tout m’expliquer clairement…

Merci d’avance,
Bonne soirée

0 Likes

#6

…je suis sur un portable pour le moment , je n’ai donc pas de line in , pas de 5.1 ou 7.1 , voila tout . juste ce que j’ai besoin !

MDR , ca devais etre comic ,si tu ne les entendais aps mais eu oui … allo ? alllo!!! allo??? il devais peter un plomb a essayer de te repondre .

dans te volume de lecture , tu doit avoir d’activer :
-le volume general
-front speaker ( c’est pour le 5.1 ) mais tu ne te sert que de celui la pour le casque
-rear speaker ( tu peu metre muet si tu na pas de 5.1)
-center / subwoofer ( tu peu metre muet si tu na pas de 5.1)
-audio wave (very important de pas mettre muet , sinon , tu n’a plus de teamspeak ni de musique ) met le volume a fond
-midi ( ca c’est pour les fichiers midi , ca sonne un peu comme les sonnerie de telephone , met le volume au 2/3 )
-et peu etre cd audio si tui en ecoute , amis je ne te le conseil pas , ca fait un bruit parasite en permanece.
------les autre volume comme , audio in , micro , phone line , …,doivent etre muet .

dans tes volume d’enregistrement , il sont bien configuer pour le moment , tu n’a pas besoin d’y toucher
Edité le 01/11/2007 à 02:44

0 Likes

#7

Voila les manipulations que j’ai faites :

Panneau de configuration < Son et périphériques audio < Onglet Audio < Lecture Audio < Volume

Donc déjà il y’a des choses que je ne peux pas muet, mais sinon voilà tout les onglets qui s’offrent à moi :
Volume principal = Activé
Sons Wave = Activé et volume a fond
Synthé. SW = Muet (x)
Lecteur CD = Activé, j’écoute des CD audio
Front = Activé impossible à désactivé
Rear = Activé impossible à désactivé
Subwoofer = Activé impossible à désactivé
Center = Activé impossible à désactivé
Side = Activé impossible à désactivé
Digital Out = Muet (x)
Volume Ligne = Muet (x)
Front Green In = Muet (x)
Front Blue in = Muet (x)
Front Pink In = Muet
Microphone = Muet

(x) veut dire les choses que j’ai du changé.

Et quand tu disait que c’etait bien configuré, tu parlais de ça ? hiboox.com…

Edit : ça ne marche toujours pas j’ai du gourré quelque part.
Voila ce qu’on me dit ; je cite "On entend du son derriere toi une sorte de ventilo qui fais VVVVVV,parce que ton son resonne dans nos casques. Et si on se met à parler, on se ré-entend super fort à chaque fois
Edité le 01/11/2007 à 11:05

0 Likes

#8

http://images2.hiboox.com/vignettes/4407/7ja4t5sl.jpg

voila la correction

0 Likes

#9

Je te REMERCIE !

Plus un seul écho, enfin si un tout petit peu mais c’est normal ça. Plus de VVVVVVV quand je parle et il ré-entende plus leur voix en plus fort !

Génial, tu peux pas savoir comment je suis content là =)

0 Likes

#10

Merci mille fois, j’avais le même soucis:)

0 Likes

#11

Merci !! J’ai enfin régler ce problème grâce à vous. :smiley:

0 Likes