Concernant les patchs

Salut.

Dans tout les jeux seul le dernier patch suffit ? Ou des fois faut en télécharger plusieurs ? Ou le dernier patch reprend tout les précédents ?

Merci.

www.clubic.com…

Ici seul le dernier suffit par exemple?

je sais que dans fear il faut installer version pas version !
j’avais mit une plombe … 1.1 -> 1.2 -> 1.3 …
Edité le 14/12/2007 à 14:02

Pk il faut faire sa dans fear ?

Comment peut on savoir pour chaque jeux alors ?

tu telecharge la dernière, et tu l’install, si au cours de l’installation t’as un message qui te dis qu’il te faut la version anterieur, bah il te faut installer chaque patche l’un apres l’autre.

Merci. Mais pour fear c’est tout les patchs ?

Dans fear

www.clubic.com…

Quand il y a marqué “téléchargé patch depuis version précédente” c’est pour les joueurs qui ont déja les précédents patchs c’est ca ? Sinon pour les autres autant téléchargé directement le dernier patch ?

Donc dans le cas de fear je n’ai qu’a télécharger le patch patch 1.08 complet et c’est tout ?