Filtrer ok

Probleme de plugin avec chromium

Bonjour à tous

Je suis sous linux xubuntu 16.04 Lts. Mon navigateur par défaut est chromium, car je ne peux pas utiliser firefox ( il rame, s'arrete sans arret, met un temps infini a ouvrir une page web etc ....)

Je n'utilise plus google chrome car étant en version 32 bits, il n'a plus de mise à jour.

Le problème que je rencontre souvent sur certains sites ( jeux de cartes par exemple ) " impossible de charger le plugin ", je n'avais pas ce problème avec google chrome, pourtant chromium est bien une version libre de google chrome ?

Je vous remercie par avance de votre aide
 
 
Salut,
il me semble que c'est plutôt chrome qui est une version propriétaire de chromium, enfin c'est pour chipoter. Mais en tant que version libre, chromium ne va sans doute pas accepter de plugins propriétaires. Par exemple chromium ne gère pas netflix mais chrome si ; enfin là c'est plus une histoire de droits que de plugin.
Etonnant que Firefox rame, c'est quoi la config de ton pc ?
 
 
salut

C'est un pc assemblé.

Carte mère: NF-CK 804

Carte graphique: AMD/ATI LV 3100

Processeur AMD Sempron (tm) 3000 +
 
 
Ah oui on dirait que c'est un peu une antiquité :-(

Le processeur a dans les 8 ans ; la carte graphique 11.
Edité le 19/12/2016 à 17:47
 
 
Je crois qu'il serait peut etre temps de rafraichir le materiel !!!

En attendant, un petite question : Adobe flash player sera toujours aussi utile en 2017 avec la technologie html5 ?

ça pourrait etre interressant
 
 
Non, puisque Chrome et Firefox vont interdire par défaut le flash player ; il y a eu quelques news sur Clubic à ce sujet.
Mais ça sera progressif, le temps que les développeurs adaptent leurs sites.
 
 
Je te remercie pur tes réponses et le temps que tu a bien voulu me consacrer.
 
 
Je t'ai retrouvé une news mais il y en a de plus récentes :
www.clubic.com...
 
 
     
Vous devez être connecté pour écrire un message !