Forum de discussion

Probleme sur ma carte graphique

#1

Bonjour j’ai un problème avec ma carte graphique c’est une MSI radeon rx 590 armor 8g oc ,elle surchauffe vers 75°C quand je suis en mode plein écrans dans les jeux même les jeux pas trop gourmande et quand je met le jeux en mode fenêtre sans bordures elle redecend ver 50°c mais je suis a 30 fps constant enfin d’après MSI afterburner et cela est assez génant je dois dire , je ne sais pas configurer au logiciel de ma carte graphique “radeon seetings” il est a la dernière version je vous remercie d’avance de votre aide !

0 Likes

#2

Il est où le problème ? parce que 75° c’est une température normale en charge.

0 Likes

#3

+1, ce sont des températures normales.
Quels sont les jeux qui sont limités à 30fps?

0 Likes

#4

le jeux ou ça chauffe le plus et c’est pour ça m’étonne c’est fortnite en élever , sur apex en fenêtré sans bordurer c’est apex que j’ai remarquer la baisse de fps (les paramètre sont a fond a part les ombres ect…) et pour finir je pensait que 75°c c’était assez grave je pensait que la carte devais pas dépasser les 65°C car sinon ça l’endomagait .

0 Likes

#5

mince j’ai oublier de vous dire merci de m’avoir répondu et surtout aussi rapidement !

0 Likes

#6

Je ne connais pas la tolérance pour une RX 590, mais ma R9 280X dépasse souvent un peu les 80° sans souci ^^

Ce que tu peux faire, c’est installer Gpu-Z (lien cliquable) et le lancer avant une partie *, tu verras ensuite si la vitesse des ventilos varie bien en fonction de la chauffe

  • dans l’onglet sensors il faut cliquer sur chaque valeur pour faire apparaître la mention max en vert
0 Likes

#7

pour voir/modifier la vitesse de mes ventilos j’ai MSI Afterburner après si le logiciel permet plus de chose je suis preneur je vais pense que je vais attendre ta réponse pour essayer

0 Likes

#8

en faite j’ai reçu mon pc il y a 3 semaine environ (je l’ai monter moi même je sais faire je suis en étude d’informatique et on en a déjà fait donc ça aide ) et je veux pas qu’il ce casse a cause d’un mauvais réglage ou autre en gros juste a cause d’un manque de connaissance si vous avez besoin de savoir ma config :

0 Likes

#9


voila voila

0 Likes

#10

Ça supporte 100°+ sans problème suivant les modèles

0 Likes

#11

Pour les jeux limités à 30 Fps, il faudrait voir deux choses :

  • Est-ce que la synchronisation verticale est activée ?
  • Est-ce que le ou les jeux concerné(s) possèdent un réglage permettant de limiter le nombre de FPS et si oui, comment est réglé cette option ?

P.S. : Je confirme, si c’est encore nécessaire que 75°C en charge pour une carte graphique en pleine charge ça n’a absolument rien d’alarmant.

0 Likes

#12

ptdrr alors sur apex legend j’ai désactiver la syncho vertical je suis mtn a 100 fps

0 Likes

#13

merci de ton aide !!!

0 Likes

#14

Arf, je n’y pense jamais à la synchro verticale…sans doute parce que je ne l’ai jamais activée dans aucun jeu ^^

0 Likes

#15

C’est vrai que si tu ne bricoles pas cette option, il est difficile d’y penser. :wink:

Perso, selon les jeux je l’active … ou la désactive, donc c’est un des premiers trucs qui me vient à l’esprit.

0 Likes

#16

merci a vous tous de vos réponse !!!

0 Likes