Probleme de surchauffe! sur mon ordinateur de gamer


#1

BONJOUR tout le monde, depuis un bout j’ai un probleme avec mon ordinateur, quand je joue a un jeu apres 2 games il se ferme et meme desfois je reussis meme pas a faire 1 game et il ferme dans le lobby. J’ai envoyer mon ordinateur a un technicien en informatique mais il ne trouve pas ques ce qu’y surchauffe sur mon ordinateur car sur CPUID, la temperature indiquer est dans les environ de 50 degres de mon cpu et 68 sur ma carte graphique( en game). J’ai changer ma pate thermique et ce n’est pas sa. Je ne trouve pas le probleme, svp aider moi. Cela fait a peu pres 3ans et demi que jai mon ordinateur de gaming. j’aimerai avoir des conseil!!! pour le rallumer apres qu’il s’eteint je debranche le fil de l’alimentation et je le rabranche, tout en pesant sur la ptite switch en arriere on/off, et il rallume.

SPECS:
GIGABYTE technology co.
AMD FX-6300

AMD RADEON R9 200 series


#2

:hello:

Un petit effort sur la rédaction, s.v.p., parce que là ce n’est pas très agréable à lire :jap:

Bref…

50° sur un cpu et 68° sur une cg n’ont rien d’anormal, c’est même tout à fait raisonnable selon le modèle exact de ta cg : j’ai une Asus R9 280X Matrix qui est donc aussi une “R9 200 series” et qui monte à 80° sans problèmes sur certains jeux ^^

Est-ce que le pc s’éteint complètement tout seul ou est-ce qu’il redémarre ?

Quel sont les marque et modèle de l’alimentation ? parce qu’à priori ça semble être elle la responsable :neutre:


#3

il s’éteint completement!

l’alimentation est une raidmax 115v


#4

Bonjour,

C’est une machine achetée en supermarché ?


#5

115 V ? :heink: tu vis dans un pays qui utilise le 110 V et non le 220 V ? ^^

Sinon la plupart des modèles d’alims Raidmax utilisent des blocs Andyson qui sont parmi les pires qui soient :confused:

Andyson fournit entre autre Heden et LC Power, ça veut tout dire :paf:

Bref il y a toutes les chances que ce soit l’alim qui est fichue…en espérant qu’elle n’ait rien bousillé d’autre, ça arrive couramment avec ces alims bas de gamme :neutre:


#6

:hello:

Vu la façon de rédiger (anglais / français, certains termes utiliser), je dirais Amérique du Nord (allez : Québec ? :slight_smile: ). :wink:

Sinon, étant donné la marque de l’alim, je plussoie les propos de Blackalf, à savoir que l’alim est peut-être en cause.

lilotis, tu pourrais te faire prêter une alimentation de qualité afin de tester ce que ça donne ?
Edité le 07/05/2018 à 21:18


#7

vous me conseillez quoi comme alimentation?


#8

:hello:

50°C pour le CPU et 68°C le GPU in game c’est pas excessif. Le problème ne vient pas de là mais de l’alimentation.

Tu as quel budget ?


#9

bon mais pas trop cher?


#10

c’est pas un budget ça :stuck_out_tongue:


#11

www.ldlc.com…

Edité le 11/05/2018 à 18:27


#12

est ce que ce powersupply est bon?

HEC-550TB


#13

Non :neutre:

J’ai mis un lien vers une alim de qualité pour info


#14

un de mes amis technicien me la preter pour que je l’essaye donc est ce bon si je le garde et je lui achete?


#15

Bonjour,

Cette alim d’entrée de gamme a au moins 5 ans, et si elle a servie, ce n’est pas terrible.
Pour combien il te la propose? Si elle est neuve, ça ne vaut pas plus de $50.

Considère plutôt des alternatives plus récentes comme une Antec VP-450 (bon elle n’est pas beaucoup plus récente, mais toujours en vente) ou une EVGA 450BT.
Edité le 17/05/2018 à 18:03


#16

elle est neuve.une question comme sa Est ce qu’elle peut etre le probleme de mes lagg de ma carte graphique. merci


#17

A priori non.
BTW c’est dans quel jeu où tu souffres de crash depuis le lobby?
Au hasard PUBG?

Pas précisé la quantité de RAM, mais je suppose au moins 8GB.