Nouveau forum Clubic.com

Bonjour,

Comme vous pouvez le voir : le nouveau forum est en place !
Laissez-nous vos impressions et demandes !

On stabilise tout aujourd’hui, normalement :stuck_out_tongue:

1 J'aime

C’est super merci monsieur @soixante !

Pas top la limite de 20 caras :wink:

Merci on test ! <- (ce message était trop court) :wink:

ça a l’air d’être stable. Je demande des croissants apportés la semaine prochaine par @soixante quand il sera là

On ré-essaie en nav privée ? Toujours une erreur 403 ? :confused:

On ré-essaie un nouveau message

SUper ! bravo les gars

La première impression est plutôt bonne mais il manque :

  • nos messages suivis et favoris
  • le flag pour arriver au dernier message lu dans un topic (edit : visiblement il est bien là, au temps pour moi :smiley: )
  • on a perdu les anciens smileys ?

Sinon, la hauteur de chaque message est trop grande, il faudrait peut être plutôt l’élargir.

Edit : je viens de voir qu’on peut mettre un signet :slight_smile:

Bravo @soixante, tout ça sans la fibre !!!

1 J'aime

Bon courage pour la mise en place.
Pour ma part j’ai un petit soucis d’affichage sur mobile (menu transparent), mais le plus difficile c’est l’adaptation de l’interface chaise clavier qui demande un peut de temps :grin:

EDIT: d’ailleurs, il y a un topal dédié pour la remontée d’info (bug, fonctionnalité absente, comment qu’on fait un truc qu’on retrouve pas…) ?

Hello !

Les messages suivis et favoris n’ont malheureusement pas été importés lors de la migration, de même que les signatures.

Et oui, les anciens smileys ont disparu.
/me respecte une minute de silence.

Dès qu’on a passé la période de transition et de stabilisation, on se penchera sur la customisation de Discourse pour voir s’il est possible de rajouter les :hello: et des :paf: des habitués :stuck_out_tongue:

Merci de ton retour, en tout cas !

Ce petit coin de sujet est l’endroit idéal pour vous parler du nouveau LeChat Machi… Euh non, “pour remonter les bugs/questions/remarques sur le forum”.

N’hésitez pas !

Ok, merci.

Alors pour le moment voici ce que je peux remonter:

  • je ne trouve pas comment avoir un aperçu d’un topic sans l’ouvrir. Ca n’est gênant que si le simple fait d’y aller ne l’ajoute pas dans sa liste de topics suivis.
  • quelques lenteurs d’affichage même sur des pages simple (genre FAQ/A propos) mais je pense que ça fait partie de la stabilisation
  • sur mobile (android/chrome) l’affichage du menu hamburger et du menu profil ont le texte de la page principale qui s’affiche en transparence. Idem avec Brave et DuckDuckGo)

OK, en tout cas ça part pas mal :slight_smile:

Sympa ce nouveau forum :wink:

De mon côté un bug à signaler : impossible de me connecter avec mon pseudo de l’ex-forum, obligé de voir comment c’était typé en hors-ligne. Normalement je n’ai pas le _1_1 à la fin.

Et il manque plein de (gros) topics mais je pense que c’est normal.

J’ai eu un peu de mal à me reconnecter, le forum me disais “d’attendre avant de me reconnecter”.
J’ai voulu réinitialiser mon mot de passe, au cas où, et ça me disais que je l’avais fait trop de fois.

Du coup, j’ai changé de navigateur (chrome), ça a marché. Je suis revenu après sous firefox, et ça à marché aussi.

J’ai pas compris.

Bon par contre, les emoticonnes sont pas terribles… Pas moyen de recuperer les anciens ?

1 J'aime

Sans oublier le nexath et le redface ! :o

1 J'aime

C’est quand même problématique pour ceux qui se retrouveront dans une situation identique. Quand on sait se débrouiller pour rechercher la typo ça va mais pour les autres… :confused:

edit : impossible de faire une modif du “pseudo” de mon côté mais le “nom utilisateur” oui ce qui ne change rien à mon problème

J’ai eu le même problème, et changer de navigateur permet effectivement de résoudre le problème de connexion. Merci pour l’astuce :+1:

Sinon j’espère que cette refonte permette de redynamiser la communauté forum de Clubic.