Mon portable s'allume mais ne démarre pas (ecran noir, pas de logo bios)

Bonjour,

de retour de vacances où ma mère avait emporté son portable, un compaq presario X1005EA
nous avons eu la mauvaise surprise de ne pas le voir se rallumer… il a pourtant été très bien protégé
durant sont transport en voiture…

quand on l’allume :

  • les lumières de mise sous tensions sont allumée
  • il n’y a pas d’affichage à l’écran, il reste noir
  • le ventilo tourne
  • le disque dur ne démarre pas

je pense que si le disque dur était hs on aurait quand même un affichage (logo compaq, puis message indiquant que le système un problèmes de disque, mais comme l’écran reste noir je pense que c’est un problème de carte mère… avez vous des infos sur le sujet ? comment le faire réparer (il n’est plus sous garantie) peut on récupérer les données du disque dur ?

merci d’avance…

Je déplace dans la bonne section :jap:

Bonjour,

J’ai exactement le même problème et dans les mêmes conditions avec mon portable emachines E520. L’écran reste noir mais on voit que le rétro éclairage fonctionne.
Le curseur n’apparait pas et aucune combinaison de touche ne semble débloquer tout ça !

Merci d’avance de votre aide !

pouvez vous avoir acces au bios !!!
avez vous essayez une restauration !!!
un ecran externe !!!
essai avec batterie et sans batterie !!!
un nettoyage !!!

Pas d’accès au bios et aucune action possible !
Pas de différence avec ou sans batterie.
Edité le 19/08/2009 à 00:39

dans mon cas, comme je l’ai dis, j’allume le pc et l’écran reste noir et et le disque dur ne tourne pas, normalement
la séquence de démarrage est dans cet ordre : 1) allumage, 2) écran logo bios, 3) vérification des composants, 4) puis amorçage et lancement du système; si le disque est hs on doit avoir je pense un 1) 2) 3) puis un message indiquant qu’il y a un problème et que le pc ne trouve pas de disque etc etc…

quelle est la carte graphique? une intel ou une nvidia (qui a tendance a griller) ?

Ca peut tout à fait etre la carte graphique, car ca prime sur le démarrage du disque dur très souvent sur les portables (alim, puis init graphique, puis test ram/hdd etc)…

c’était la carte mère, j’ai acheté un autre pc…

merci quand mëme

Ma fille a le même problème avec son PC portable Toshiba Satellite A300 : il s’allume, par contre, elle a le logo Toshiba.
Cela fait la 2ème fois que ça lui fait ça. Elle l’a acheté en janvier 2009. La dernière fois, en mai, c’est le disque dur qui était HS, elle a tout perdu. C’est bizarre tout de même. Elle a un antivirus acheté, Kaspersky et il ne laisse rien passé (j’ai le même , sur le mien)
Qu’en pensez vous ? Est-ce qu’elle peut se le faire échanger ?

Bonjour
Je ne sais pas si ma réponse peut vous aider mais, j’ai eu exactement le même problème
avec mon portable HP Pavilion.
La batterie du BIOS était morte et j’avais exactement les mêmes symptômes.
En changeant la batterie du BIOS, tout est revenu à la normale

Vous pouvez regarder comment la changer avec ce fichier

h10032.www1.hp.com…

Cette batterie est normalement facile a trouver sur Ebay
J’espère que ca vous aidera!

Les mêmes symptomes ? un écran noir sans réaction ou l’écran compaq ? puis plus rien ?

sinon pour les piles batteries,… à part ebay il y a un site magasin très bien : 1001 piles : www.1001piles.com…

mon pc tourne bien je voit qu’il as demaré et ensuite mon ecran deviens noir aidé moi svp merci
Edité le 25/08/2009 à 13:08

bjr hier mon ecran restais noir aujourd’hui le voyant de mon ecran ne s’allume plus du tout j’ai changé la pille mais rien besoins d’aide merci
Edité le 26/08/2009 à 11:34