Forum de discussion

Je voudrais revenir a 66.0.5, la 67 de firefox

#1

Bonjour

Je cherche à réinstaller la version 66.0.5 de firefox , la 67 étant infernale , chaque fois que tente la réinstallation malgré la mise à auto déactiver ça ce remet en 67 qui me sort des bug comme le mot de passe demander pour les Évaluations dans Ebay ? c’est nouveau ?

Je suis bien habituer à Firefox pour les extensions mais si ça reste en l’état je vais voir ailleurs …

0 Likes

#2

Il y a effectivement la possibilité de récupérer une ancienne version de Firefox :

Pour la 66.0.5 (vu que tu ne précises pas l’OS, je suis parti du principe que tu utilises une machine qui tourne sous Windows) :

Tu pourras trouver la version 32 Bits de Firefox ici.

Et la version 64 bits via ce lien.

Pense a désactiver la mise à jour auto lors du premier lancement.

Par contre, tu rencontres quoi comme soucis avec la 67 ?
Perso, je suis dessus depuis la phase de Beta sans soucis.

0 Likes

#3

Merci pour la réponse, j’ai bien la version 64 bits en stock , mon soucis c’est que quoi je fasse il se met a jour avant même que je suis déactivé le mode auto par défaut !
J’ai pu juste répondre sur Ebay sans cette curieuse demande de mot passe pour mettre une évaluation au vendeur ? avant que le redémarrage de firefox vers 67 et en plus mon pass était refusé ? bizarre
J’ai aussi Chrome que je déteste, je vais tester d’autres navigateur si possible avec des extensions pratique …

0 Likes

#4

Dans le pire des cas, coupe le réseau avant de lancer la version 66.0.5 pour désactiver la mise à jour auto.

C’est le site Ebay qui te demande ton mot de passe ?
Je ne vois pas en quoi ce serait anormal ?

0 Likes

#5

Je pense que ton problème est un problème de cache et non de version de Firefox … De mon côté je n’ai pas ce défaut.
Toutes les versions de Firefox sont sinon sur leur ftp : http://ftp.mozilla.org/pub/firefox/releases/

0 Likes

#6

La demande de mot de passe pour l’évaluation alors que je suis déjà connecter c’est pas banal et ça la fait uniquement sous 67, je vais voir avec les prochaines vu que j’attends encore deux bricoles …
Bon je viens de recevoir un objet, rebelote ce bug revient , j’ai pu remettre la 66.0.5 en coupant le réseau, déactiver la mise a jour automatique, plus qu’a attendre la 67.0.1 …

0 Likes

#7

salut
tu as essayé de cliquer sur le cadenas a coté du nom du site dans la barre d’adresse ?
tu pourras configurer le contenu bloqué pour un site si tu as un probleme sur un site particulier (voir la section “blocage de contenu” et les cookies bloqués du cadenas)

la 67 ajoute des options anti traçage, et donc surement anti cookie et donc des problèmes éventuels comme le tient (pour la bonne cause normalement)

0 Likes

#8

Bonsoir

J’ai laisser passé un peu, d’autres avais aussi des bugs avec Ebay et d’autres bugs, après 48h c’était mieux j’ai remis la 67 pour voir ça va mieux avec Ebay maintenant mais ça cafouille encore avec d’autres identifications dont chez chez Orange …

0 Likes