Contrôleur IDE Primaire et Secondaire - RESOLU -

Bonjour :hello:

J’ai un gros soucis avec un Windows 98 SE.
Dans le gestionnaire des taches, j’ai le droit des jolis points d’interrogation sur les lignes “Controleur IDE primaire (fifo double)” et sur “Controleur IDE secondaire (fifo double)”.
Et donc, je n’ai pas accès au lecteur CD…

J’ai essayé de réinstaller les pilotes du chipset intel (i440LX), une réinstallation de windows 98 SE, de regarder un peu dans la base de registre…

Et rien ne marche de tout quoi j’ai fait !

Si vous avez une idée, je prends !

Merci d’avance :jap:
Edité le 17/03/2008 à 08:28

vérifie des nappes ide1 ide2 sa peut etre une nappe qui déconne c’est tu dma 33 ou 66.

ou ta carte mére qui fatique regarde si la date et l’heure dans le bios sont correct pense aussi a la pile tu bios mais la pour etre sur que se soit la pile tu coue ton pc de toute sources électrique pendant 2mn aprés remet le courant si la date et l’heure sont correct c’est pas la pile.

Merci pour ta réponse :wink:

J’ai fait une installation neuve de 98, et je n’ai pas de problème avec les contrôleurs IDE.
Niveau pile, pas de soucis. L’heure reste, la configuration du bios aussi.

Ah vi ! J’y pense… J’ai aussi remis le bios à zéro.

Toujours au même point malheureusement :frowning:

Tu as regardé un truc comme ça ?
www.touslesdrivers.com…
www.touslesdrivers.com…
Edité le 14/03/2008 à 16:35

salut éventuellement, mettre les pilotes Atapi cd rom dans config.sys
www.autourdupc.com…

Bonjour
hihi,

J’ai un gros soucis avec un Windows 98 SE.
Dans le gestionnaire des taches, j’ai le droit des jolis points d’interrogation sur les lignes “Controleur IDE primaire (fifo double)” et >>sur “Controleur IDE secondaire (fifo double)”.
Et donc, je n’ai pas accès au lecteur CD…
Pas bien capté, comment as-tu fait pour réinstaller 98se sans lecteur de CD, avec la disk7 de boot et le ‘setup’ direct sur le ddur?

Avais-tu bien respecté le liseré rouge de la nappe 40 fils aligné du côté du pin1 pour le ddur et le CD. Et d’autre part, puisque tu as 2 périph sur la même nappe? mettre le ddur en master et le CD en slave?
Ou mettre le CD, tout seul, sur l’autre contrôleur en master?

J’ai essayé de réinstaller les pilotes du chipset intel (i440LX),
C’est une bonne idée, le LX ce n’était pas à l’époque du Pentium pro?
Quand tu avais mis le Bios à zéro, t’as vérifié que les périphs ont bien en mode de détection ‘auto’ ?
Quelle est la marque de la c.mère.

Merci pour les liens.
J’ai une version 3.20.1009 il me semble, et même une 4.0.1008. Et c’est la même chose.
Ca ne m’empêchera pas d’essayer avec un pilote plus ancien. On ne sait jamais :wink:

en MS-Dos, il fonctionne. C’est que sous Windows 98 qu’il n’est pas là mon CD.
Mais je garde quand même m’adresse, on ne sait jamais :jap:

Alors… Premier point :
J’ai juste booté sur le CD de 98SE :wink:
Mon lecteur fonctionne bien (testé et retesté). C’est que sous Windows que j’ai le problème en fait.

Pour le montage/installation, depuis le temps que je suis dans le métier, je pense ne plus vraiment me planter, ou quand ça m’arrive, je le vois assez vite :ane:
Mais c’est quand même un point a vérifier quand le CD (ou autre) n’est pas reconnu dans le BIOS.

Le poste est un Celeron 300A (de marque Compaq).
Le disque dur est trouvé en tant que périphérique UDMA, et le CD en enhanced DMA. J’ai essyé de le mettre en PIO dans le BIOS Rien n’y a fait.

Voilà !!

Merci pour votre aide en tout cas :wink:

re

essaye de telécharger ultime pack la www.clubic.com… il corrige pas mal de vxd il donne l’apparence de lillinuim et tu peu en plus sauvegarder ton win 98 dans un dossier qu’il créra c:\windows\options\cabs

il de mettra le defragmenteur de millénuim et l’utilitaire tweak sans avoir les iconvenients de millénuim www.clubic.com…

sa peu aider a remettre les choses en places surtout au niveaux des erreurs vxd matériel et la’avantage tu n’aura pas a sortir ton win 98 car il aurafait une copie sur ton dd

va voir la aussi www.helpdrivers.com…
Edité le 14/03/2008 à 18:54

:hello:

Bon week-end ?

Merci beaucoup dragon-noir pour ce pack que je vais de suite télécharger sur le poste 98 et l’installer.

Je te tiens au courant dans la matinée si ça marche (et si ça ne marche pas aussi). :jap:

Bon… Le pack n’a pas marché, mais j’ai trouvé une solution ailleurs :

support.microsoft.com…

J’ai fait la manip de l’étape 4, c’est à dire décocher la case “Désactiver les pilotes de disque 32 bits en mode protégé”.
Et après un redémarrage, plus de problème !!

A vérifier après quelques autres redémarrages, mais je pense que ça va aller :slight_smile:

Merci beaucoup en tout cas !!! :jap: