Aorus b550 master, ryzen 5800x Problème de compatibilité avec ma ram? Urgent merci

Bonjours, alors voilà mon problème j’ai acheté une carte mère la b550 aorus master avec la 5800x ryzen avec la fameuse rtx 3080 gigabyte. J’avais déjà de la ram du 2x8 vengeance lpx 3000mhz c15 du coup j’installe la ram et la mon pc ne démarre pas😤. Je me suis pencher sur les fréquences de la carte mère et jamais j’ai vu mentionné du 3000 mhz. Je me dit que les ram son pas compatible vous confirmé ou pas ?
Alors j’ai commande des GSKILL Trident Z RGB 16 Go 2x 8 Go, DDR4 3600 MHz CL19
J’aimerais savoir si c’est compatibles ou pas avec ma carte mère merci.

Salut
C’est écrit noir sur blanc sur la boite de la carte mère que cela supporte les ryzen3 ou 5xx0 ?
Car elle les supporte a partir du bios F10 (sorti le 2‎020/09/18 semaine 37 ou 38 de 2020 (utile juste en dessous) )
Tu peux essayer de voir si c’est pas écrit dessus ou peut être via son serial number(car a priori gigabyte indiquerait la date de fabrication au début du sn si les 4 premiers 2006 = année 2020 semaine 06 (mi-février donc))

La ram se met plutôt en A2,B2 quand tu en as 2

Je ne peux pas te le confirmer en tout cas, le seul truc que j’ai trouvé sur les ryzen3 c’est « All the processors have native support for DDR4-3200 memory as per JEDEC standards, although AMD recommends something slightly faster for optimum performance » donc peut être que cela aide pas :wink: (mais cela ne dit pas qu’en dessous cela ne boot pas)

Tu as quoi comme code debug sur l’afficheur led ou tu as 10 sans ram , 10 aussi avec la ram? c’est le tout tout début du boot l’étape 10

Code de l'afficheur Led la dedans

A quel moment de la séquence de boot on est :
10 | PEI Core is started
11 | Pre-memory CPU initialization started
12~14 | Reserved
15 | Pre-memory North Bridge Initialization started
16~8 | Reserved
19 | Pre-memory South Bridge initialization started
1A~2a | Reserved
2B~2F | Memory Initialization
31 | Memory installed
32~36 | CPU PEI initialization
37~3A | IOH PEI initialization
3B~3E | PCH PEI initialization
3F~4F | Reserved
60 | DXE Core is started
61 | NVRAM initialization
62 | Installation of the PCH runtime services
63~67 | CPU DXE initialization started
68 | PCI host bridge initialization started
69 | IOH DXE initialization
6A | IOH SMM initialization
6B~6F | Reserved
70 | PCH DXE initialization
71 | PCH SMM initialization
72 | PCH devices initialization
73-77 | PCH DXE initialization (module specific)
78 | ACPI Core initialization
79 | CSM initialization started
7A~7F | Reserved for AMI use
80~8F | Reserved for OEM use
90 | Phase transfer to Boot Device
91 | Issue event to connect drivers
92 | PCI Bus initialization Started
93 | PCI Bus hotplug initialization
94 | PCI Bus Enumeration for detecting how many resources are requested
95 | Check PCI device requested resources
96 | Assign PCI device resources
97 | Console Output devices connect
98 | Console input devices connect
99 | Super IO initialization
9A | USB initialization started
9B | Issue reset during USB initialization process
9C | Detect and install all currently connected USB devices
9D | Activated all currently connected USB devices
9E~9F | Reserved
A0 | IDE initialization is started
A1 | Issue Reset during IDE initialization process
A2 | Detect and install all currently connected IDE devices
A3 | Activated all currently connected IDE devices
A4 | SCSI initialization is started
A5 | Issue reset during SCSI initialization process
A6 | Detect and install all currently connected SCSI devices
A7 | Activated all currently connected SCSI devices
A8 | Verify Password if needed
A9 | BIOS setup is started
AA | Reserved
AB | Wait user command in bios setup
AC | Reserved
AD | Issue Ready to Boot event for OS Boot
AE | Boot to legacy OS
AF | Exit Boot Services
B0 | Runtime AP installation Begins
B1 | Runtime AP installation ends
B2 | Legacy option ROM initialization
B3 | System reset if needed
B4 | USB device hot plug-in
B5 | PCI device hot plug
B6 | Clean up of NVRAM
B7 | Reconfigure NVRAM settings
B8~BF | Reserved
C0~CF | Reserved

S3 Resume
E0 | S3 Resume is started
E1 | Fill boot script data for S3 resume
E2 | Initializes VGA for S3 resume
E3 | OS S3 wake vector call

Recovery
F0 | Recovery mode will be triggered due to invalid firmware volume detection.
F1 | Recovery mode will be triggered by user decision.
F2 | Recovery firmware image is found.
F4 | Recovery firmware image is loaded.
F5-F7 |Reserved for future AMI progress codes.

Error
50-55 | Memory initialization error codes.
56 | Invalid CPU type or speed.
57 | CPU mismatch.
58 | CPU self test failed or possible CPU cache error.
59 | CPU micro-code is not found or micro-code update is failed.
5A | Internal CPU error.
5B | Reset PPI is failed.
5C-5F | Reserved.
D0 | CPU initialization error.
D1 | IOH initialization error.
D2 | PCH initialization error.
D3 | Some of the architectural Protocols are not available.
D4 | PCI resource allocation error. Out of resources.
D5 | No Space for Legacy Option ROM initialization.

tu as aussi le petit afficheur 4 leds juste au dessus du gpu qui donne une indication defaut
image

Bonjours, merci de votre reponse rapide alors ont va procéder par étape. Voici la boîte de la carte mère il est pas mentionné que la carte prend les ryzen 5xxx mais avec la mise à jour du bios en f11d tout devrait fonctionner. Le problème c’est que j’arrive même pas au bios.
Par contre le sn c’est 2021 = année 2020 semaine 21 c’est en mai donc c’est les tout premier mise a jour donc le bios est pas à jour.

Alors pour le code d’affichage le led rouge il affiche cpu puis il va sur ram ensuite il arrive sur vga et me donne 51 et il recommence en continu.

Bon j’ai refait un test avec un speaker sur la carte mère. Cella me donne 1 bip long et 2 big cour j’ai regarde sur le net cela me dit que c’est la carte graphique qui est défectueuse :scream::scream:. J’ai essayé avec une autre carte graphique le même bip :scream::scream: alors que avant j’avais une maximum code ix avec une i7 7700k la carte n’avait aucun souci alors je me pose la question cela viendrai t’il pas de la carte mère ?

J’ai téléchargé le dernier bios f11d de la carte mère et je verrai si elle démarre avec les gskill neo rgb 3600mhz cl19 en début de semaine si elle démarre pas je fait quoi ? Je renvoie la carte mère ?

Le code erreur 51 c’est pour la ram mais tu as tout dit, elle n’a pas le bon bios et faut commencer par là
Par contre comme tu l’as compris c’est le serpent qui se mord la queue. Tu n’as pas le bon bios donc le cpu n’est pas reconnu mais il faut un cpu reconnu pour mettre a jour le bios.
Mais certaine carte mere ont une fonction pour mettre a jour même sans cpu(ou plutôt, et cela ne va pas t’arranger(je pense à la pâte thermique), qu’il faut peut être même le faire sans CPU et sans ram pour que cela marche), on met le bon fichier sur une clé usb, et cela le fait en cliquant sur un bouton fait pour cela, hors je vois qu’elle semble le faire

Encore merci pour ton aide. Alors voilà j’ai fait le Q-Flash de ma carte mère comme précisé dans la vidéo tout c’est bien passez alors je refait un test mais toujours le code 51 pour la ram du coup elle n’est vraiment pas compatible avec la carte mère et processeur du coup j’ai commandé des gkill c14 3600mhz optimisé pour les ryzen 5000 je les reçois demain j’espère que la carte mère va démarrer errrrffff.

Bonjours a vous crla fait la même chose avec les gskill. Je ne c’est plus quoi faire apart renvoyer la carte mère.:triumph::triumph::triumph: