Espace membre :
flechePublicité

213 messages
Filtrer ok

[Topic Unique] Indices de performance sous Windows 7

Venez inscrire ici vos notes attribuées par windows seven comme vous l'aviez fait pour vista !
Vous pouvez également noter a coté les notes que vous attribuait vista.
Je commence

Config :

Athlon 4000x X2 dualcore @2.5 Ghz
4 x 1024 Mo DDR2 PC 6400 800MHZ Kingston ValueRam
Gainward 9600GT
7200.11 seagate HDD 320gO sataII
Windows Seven 64x Ultimate Build 7000.

Les notes :


Edité le 11/01/2009 à 17:49
 
 
Bonsoir,

Tu as inversé 2 lettres dans ton titre (tu peux effacer ce message, si tu veux)

Configuration:

Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (2 CPUs), ~2.6GHz
Memory: 4094MB RAM (DDR2 dual-channel) PC 6400 Apacer
Card name: NVIDIA GeForce 8600 GT
HDD Seagate 500Go Sata (7200)
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7000)

Par contre je ne comprends pas, j'ai presque le même disque dur que toi (même marque) et mon indice est moins performant

Edité le 11/01/2009 à 18:04
 
 
Xeraphine a écrit:
Bonsoir,

Tu as inversé 2 lettres dans ton titre (tu peux effacer ce message, si tu veux)

Edition impossible peut etre que les modos peuvent le faire, sinon les gens comprendront
 
 
Mon score actuel: 1.0 :mdr

La faute à VirtualBox qui ne fait pas encore la prise en charge de l'acceleration matériel des graphiques.

Sinon ça me fait un 4.3 pour le Q6600
5.5 pour la Ram (1.5Go declaré à la machine virtuelle)
1.0 pour les graphiques
7.9 pour le disque dur (un des bienfaits de la machine virtuel ça hihi)


A noter que l'indice max à justement ete pasé de 5.9 à 7.9 sur Seven (logique dans la mesure où le matos a evolué entre temps)

Je comparerais avec Vista quand je ferais une installation en dur.
 
 
Xeraphine, pour l'écart au niveau du HDD , ca dépend du modele 7200.9 ou antérieur jusqu'au 7200.11 (actuel )
les perfs ont augmenté, le mien étant sur un seul "étage" (une tete de lecture)
 
 
clubiczone a écrit:
Xeraphine, pour l'écart au niveau du HDD , ca dépend du modele 7200.9 ou antérieur jusqu'au 7200.11 (actuel )
les perfs ont augmenté, le mien étant sur un seul "étage" (une tete de lecture)

Ok, merci, je regarderai (je peux le voir sur l'étiquette du disque en question?)
 
 
Xeraphine -> à mon avis la note là ce n'est pas le disque dur qui est en cause, c'est trop faible pour un disque recent. Je pencherai plutot pour un mauvais driver carte mere / controleur disque
 
 
Le_poilu a écrit:
Xeraphine -> à mon avis la note là ce n'est pas le disque dur qui est en cause, c'est trop faible pour un disque recent. Je pencherai plutot pour un mauvais driver carte mere / controleur disque

Tu as peut etre raison, j'ai installé les nouveaux Nforce destinés a vista64 ( ceux que j'installai avant )
 
 
clubiczone a écrit:
Le_poilu a écrit:
Xeraphine -> à mon avis la note là ce n'est pas le disque dur qui est en cause, c'est trop faible pour un disque recent. Je pencherai plutot pour un mauvais driver carte mere / controleur disque

Tu as peut etre raison, j'ai installé les nouveaux Nforce destinés a vista64 ( ceux que j'installai avant )

Probablement raison, car j'ai une carte mère Gigabyte (que j'ai acheté il y a moins d'un mois), et lorsque j'ai voulu installer les drivers via le cd, HuM.. Des petits soucis, donc j'ai trouvé le driver HD pour la carte son (standard, je dirais) Realtek. Mais pour ma carte mère je n'ai pas réfléchi, que j'aurais pu l'exécuter en mode compatibilité 'Vista'.

Merci de m'avoir éclairée
Edité le 11/01/2009 à 19:04
 
 
hey ! Windows sevenien .

Config:
intel e8500 OC @ 3.81ghz
MSI p45d3
2go ddr3 1333mhz
XFX Black Edition GTX260+
HDD segate 320 go 7200tr/min



Mon DD à un score lamentable savez vous pourquoi ????
même la ram est bof ,
Edité le 11/01/2009 à 19:49
 
 
Voici mes résultats sur mon Asus G1s

Config

Processor: T7500 2.2
Memory: 3.00 Go
CG: 8600M GT 256Mo
HD: 160 Go 54000 T/M



[img=http://img88.imageshack.us/img88/9465/noteseveniv1.th.png][/img]
Edité le 11/01/2009 à 20:03
 
 
Je penses que pour vos disque durs ce sont les pilotes des controleurs.. mon nforce 630a ne pose apparement pas de soucis
 
 
Lol. Je viens de mettre les pilotes de ma carte mère (ils ont changé avant c'était Nforce chez Gigabyte, à présent ce sont ATI ) que ce soit via mon cd d'installation ou via le net (installé en mode compatibilité Vista) mon indice ne change pas.

J'ai installé les Sata Raid etc, rien ne semble y faire... HuM.. Je patienterai.
 
 
Xeraphine a écrit:
Lol. Je viens de mettre les pilotes de ma carte mère (ils ont changé avant c'était Nforce chez Gigabyte, à présent ce sont ATI ) que ce soit via mon cd d'installation ou via le net (installé en mode compatibilité Vista) mon indice ne change pas.

J'ai installé les Sata Raid etc, rien ne semble y faire... HuM.. Je patienterai.

Tu as essayé les nforce 15.24 Unifiés de Nvidia ??
 
 
clubiczone a écrit:
Xeraphine a écrit:
Lol. Je viens de mettre les pilotes de ma carte mère (ils ont changé avant c'était Nforce chez Gigabyte, à présent ce sont ATI ) que ce soit via mon cd d'installation ou via le net (installé en mode compatibilité Vista) mon indice ne change pas.

J'ai installé les Sata Raid etc, rien ne semble y faire... HuM.. Je patienterai.

Tu as essayé les nforce 15.24 Unifiés de Nvidia ??

Euh. Non, car je ne savais pas si ça ne poserait pas une incompatibilité. J'ai vu que ça provoquait des BSoD :o, donc j'ai un peu peur. Mais je peux tester. Au pire, je réinstallerai Seven..

Ma carte mère : Gigabyte AMD 690V Chipset
Edité le 11/01/2009 à 21:49
 
 
Pour les scores de disque dur qui sont très faibles c'est parce que Seven doit probablement tenir compte des disque dur FLASH, les SSD, qui sont pour l'instant très cher mais qui offrent des vitesse de lecteur et d'écriture bien plus élevées que celle des disque dur traditionnels mécaniques (3x a 4x plus rapide il me semble ), sachant que le disque dur reste un des éléments qui bride le plus la puissance de nos PC. Pour l'instant le SSD reste un produit de luxe a cause de sont prix très élevé et sa faible capacité, mais ces défauts seront bientot résolus et le SSD va bientot remplace le bon vieux HDD.

Si vous avez des scores différents, ca peut venir de plusieurs caractéristique comme la marque et le modèle, la vitesse de rotation, la connectique (SATA ou IDE) ou encore de la quantité de cache.
 
 
Persarabi a écrit:

Pour les scores de disque dur qui sont très faibles c'est parce que Seven doit probablement tenir compte des disque dur FLASH, les SSD, qui sont pour l'instant très cher mais qui offrent des vitesse de lecteur et d'écriture bien plus élevées que celle des disque dur traditionnels mécaniques (3x a 4x plus rapide il me semble ), sachant que le disque dur reste un des éléments qui bride le plus la puissance de nos PC. Pour l'instant le SSD reste un produit de luxe a cause de sont prix très élevé et sa faible capacité, mais ces défauts seront bientot résolus et le SSD va bientot remplace le bon vieux HDD.

Le raisonnementr ne tient pas la route.
La note ne devrait pas etre inférieure à celle obtenue sous Vista, si les SSD sont plus performants ils auront une note plus elevée, c'est pour cela que l'indice max a été relevé à 7.9 au lieu de 5.9.

Persarabi a écrit:

Si vous avez des scores différents, ca peut venir de plusieurs caractéristique comme la marque et le modèle, la vitesse de rotation, la connectique (SATA ou IDE) ou encore de la quantité de cache.

Tu oubli un point encore plus important: le pilote du controleur disque. Rien que ça ça peut te faire passer d'un petit 2.x à un bon 5.x (vécu sur Vista au début, pas de raison que ce soit différent avec Seven)
 
 
Le_poilu a écrit:

Le raisonnementr ne tient pas la route.
La note ne devrait pas etre inférieure à celle obtenue sous Vista, si les SSD sont plus performants ils auront une note plus elevée, c'est pour cela que l'indice max a été relevé à 7.9 au lieu de 5.9.

(bonjour)

J'ai une note de 5,8 pour mon disque dur sous Windows Vista et ici tu peux constater que j'ai un 2,9 (ce qui fait la moitié).. Cherchez l'erreur. J'ai pourtant installé mes drivers carte mères etc.

En même temps tu peux regarder que nous avons : clubiczone, mikad900 et moi, la même marque de disque dur... Je ne sais pas si mikad900 si c'est en sata ou pas, mais le résultat est que clubiczone a une meilleure performance que lui et moi avec un 'même' produit (constructeur, etc).
Edité le 12/01/2009 à 09:01
 
 
Xeraphine a écrit:

J'ai une note de 5,8 pour mon disque dur sous Windows Vista et ici tu peux constater que j'ai un 2,9 (ce qui fait la moitié).. Cherchez l'erreur. J'ai pourtant installé mes drivers carte mères etc.


tu as des drivers en version final pour Seven ? Cela m'etonnerai (par définition on est sur un Seven BETA), donc partant de là même si ceux que tu as fonctionnent rien ne garanti qu'ils fonctionnent de manière optimale vu que ce ne sont pas des drivers finalisés pour Seven.
Comme je disais la même chose a eu lieu avec les débuts de Vista. Il a suffit que les pilotes de ma cartes meres soient mis à jours pour que je passe d'un 2.x à un 5.x


Vous avez peut-etre le meme disque dur mais je n'ai pas l'impression que vous ayez la meme carte mere et encore moins le meme chipset. Donc il est plus facile d'en conclure que le probleme est du au pilote et non au disque dur (la variable est la carte mere, donc son pilote est en principal suspect: CQFD)
Edité le 12/01/2009 à 09:25
 
 
Le_poilu a écrit:
Xeraphine a écrit:

J'ai une note de 5,8 pour mon disque dur sous Windows Vista et ici tu peux constater que j'ai un 2,9 (ce qui fait la moitié).. Cherchez l'erreur. J'ai pourtant installé mes drivers carte mères etc.


tu as des drivers en version final pour Seven ? Cela m'etonnerai (par définition on est sur un Seven BETA), donc partant de là même si ceux que tu as fonctionnent rien ne garanti qu'ils fonctionnent de manière optimale vu que ce ne sont pas des drivers finalisés pour Seven.
Comme je disais la même chose a eu lieu avec les débuts de Vista. Il a suffit que les pilotes de ma cartes meres soient mis à jours pour que je passe d'un 2.x à un 5.x


Vous avez peut-etre le meme disque dur mais je n'ai pas l'impression que vous ayez la meme carte mere et encore moins le meme chipset. Donc il est plus facile d'en conclure que le probleme est du au pilote et non au disque dur (la variable est la carte mere, donc son pilote est en principal suspect: CQFD)

J'avais bien compris qu'il s'agissait d'un souci de driver (ce qu'a dit clubiczone) donc étant donné que j'avais effectué le test SANS avoir mis mon driver carte mère (chipset etc), donc en réussissant à le mettre en mode compatibilité Vista, j'ai recommencé le test, mais ça n'a rien changé.. Clubiczone a une compatibilité de driver carte mère avec Seven, donc et pourtant il n'a pas les drivers carte mère adapté pour Seven non plus..

Je dis juste que peut-être si Gigabyte aurait continué avec les Nforce et non ATI, j'aurais peut-être pu installer mon driver carte mère sans souci.
 
 
     
213 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité