Espace membre :
flechePublicité

6 messages
Filtrer ok

Plus de son apres réinstallation windows 7

Suite à un formatage de mon pc, j'ai réinstallé Windows 7, et depuis je n'ai plus de son.
j'ai parcouru en long en large et en travers tous les forums pour trouver une solution mais rien ne marche.
Ma carte son est intégrer a ma carte mère qui est une gigabyte EP-45-DS4.
J'ai installer tout les pilotes a jour.
les speaker sont reconnus et activer.
Le chipset audio Azalia est bien mis sur auto dans le bios.


je suis a cour d'idée.

En espérant que vous en aurez plus que moi.
Edité le 12/09/2012 à 10:18
 
 
Bonsoir,

Que dit le gestionnaire de périphérique ?
Modérateur Windows et Petites Annonces - Ventes et achats
 
 
Aucun souci a ce niveau la nom plus, tout est reconnu et il n'y a pas l'air d'avoir de conflit.
Je peux faire un screen au cas.

Ps: je vien de remarquer que je n'ai pas de controller active X installer.
est ce possible ? ou est ce que sa peut causer les problemes pour le son par hasard. j'ai des doutes mais bon on sait jamais.
Edité le 13/09/2012 à 10:41
 
 
vérifie que dans le gestionnaire audio la sortie son par défaut ne soit pas de type numérique spdif ou hdmi alors qu'elle devrait être sur analogique
 
 
C'est bon j'ai résolu mon problème.
Et j’avoue avoir juste était un boulet.
Au branchement du jack audio, le gestionnaire me demande de choisir quelle type de sortie c'est. et j'ai eu l'intelligence de choisir haut parleur latéraux, alors que c’était les frontaux.-_-'
Merci en tout les cas de votre aide.

Ps: par contre il m'est impossible de lire des vidéo en streaming (ex youtube)
j'ai flash player et java a jour. si qqun a une idée.
(Est ce qu'il vaut mieux que je crée un nouveau topic en cas ?)
Edité le 13/09/2012 à 11:25
 
 
J'avoue que j'avais pas pensé à la sélection du périph, bien vu Yoshi80.

balou1089 a écrit:
C'est bon j'ai résolu mon problème.
Et j’avoue avoir juste était un boulet.
Au branchement du jack audio, le gestionnaire me demande de choisir quelle type de sortie c'est. et j'ai eu l'intelligence de choisir haut parleur latéraux, alors que c’était les frontaux.-_-'
Merci en tout les cas de votre aide.

Ps: par contre il m'est impossible de lire des vidéo en streaming (ex youtube)
j'ai flash player et java a jour. si qqun a une idée.
(Est ce qu'il vaut mieux que je crée un nouveau topic en cas ?)

On va continuer dans ce sujet, quel est le soucis ? Ecran blanc ? Avec quel navigateur ?
Modérateur Windows et Petites Annonces - Ventes et achats
 
 
     
6 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité