Filtrer ok

Vidéos qui pixelisent avec Windows Media Player et MPC

Media Player Classic (Home Cinema) 1.6.5.6366
Editeur : Gabest
Licence : Gratuitiel / Freeware
Bonsoir,

j'ai un probleme plutot génant depuis peu: toutes mes vidéos *.avi "pixelisent" quand j'essaye de les lire avec Windows Media Player ou Media Player Classic.
J'ai essayé alors avec VLC et là ça marche bien donc j'ai pensé à un probleme de codec : j'ai alors désinstallé FFDSHOW mais toujours le même probleme
Que faire ? merci d'avance
 
 
salut

après désinstallation des codec

passe un coup de ccleaner pour enlever toute trace de programme et réglages
 
 
Klite mega codecs

Ce pack de codecs contient tous les éléments nécessaires pour lire les fichiers aux formats audio et vidéo les plus populaires : Divx, XviD, 3ivX, QuickTime, AC3, FLAC, CoreAVC, Cyberlink DVD decoder, Mpeg-2, On2, Windows Media 9, etc.
Le pack comprend également les lecteurs multimédia BSplayer et Media Player Classic.


Source 01.Net

www.01net.com...

a+
 
 
Aaaah je vois pas pourquoi ça marche pas

Apres CCleaner et un reboot, j'ai installé le Klite Mega Packs, encore rebooter et toujours le bug
 
 
garde vls sans codec c'est plus simple
 
 
En plus maintenant avec l'installation de Klite mega codecs je n'arrive meme plus à lire mes fichiers HD en MKV alors qu'avant ça marchait très bien...
 
 
Ce n'est pas un problème de codec mais de configuration de celui-ci, si VLC n'a pas ce problème de pixelisation c'est qu'il a configuré de lui même le postprocessing à appliquer.
Tu peux le faire dans les options de ffdshow en allant dans les options du "Post-traitement", la tu en as plusieurs, le plus simple pour tester s'il y a du mieux c'est de choisir "Déblocage SPP rapide", ce n'est pas le meilleur mais il devrait y avoir du changement.
Tu peux ensuite faire un tour dans les options de "Flou & Réduction de bruit" mais la, il n'y a pas de règle, cela dépend de ton écran, perception etc ...
Ah oui, avec MediaPlayerClassic, choisit la sortie "VMR9 (sans rendu)" + DirectX9 + Texture & rendu vidéo 3D + Bicubic A = -1.0 (PS2.0) + Mixeur VMR9 coché (dans les options Lecture --> Sortie)
Edité le 24/01/2009 à 00:48
Modérateur Logiciel Multimédia / Programmation / Petites Annonces Emploi
 
 
Merci beaucoup ça fonctionne
 
 
J'ai à nouveau ce probleme mais cette fois même VLC est touché ...

J'ai cru à un probleme de codecs, j'ai tout désinstallé mais ça n'a rien changé, car meme avec VLC j'ai ce probleme et VLC n'utilise pas les codecs de l'ordinateur donc ça ne vient pas de ça...

J'ai ensuite réinstallé les drivers de ma carte graphique : même resultat

Que faire ? Merci
 
 
     
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec clubic