Tutoriel Excel : Comment utiliser la fonction rechercheV ?

31 mai 2019 à 20h36
0
Excel
PixieMe / Shutterstock.com

La fonction Excel RECHERCHEV recherche une valeur dans la première colonne d'un tableau puis renvoie la valeur d'une cellule qui se situe sur la même ligne que la valeur recherchée.

Imaginons que nous devions afficher le pays de résidence de monsieur Pierre dans une cellule. La fonction RECHERCHEV va nous permettre de réaliser ce traitement très facilement.

Tableau Excel 8

1. Utiliser la syntaxe de la fonction RECHERCHEV


La syntaxe standard de cette fonction est : =RECHERCHEV(recherche ; tableau ; colonne ; type)

  • Dans « recherche », entrez la valeur à rechercher dans la première colonne du tableau (ici, la chaine de caractère « Pierre »)
  • Dans « tableau », entrez la plage de cellules qui contient les données du tableau (ici, A2:E5)
  • Dans « colonne », entrez le numéro de colonne du tableau qui contient le résultat à renvoyer (ici, la colonne 5 pour le pays)
  • Dans « type », entrez FAUX pour rechercher la valeur exacte de "recherche" (dans le doute, entrez FAUX pour éviter les surprises). Vous pouvez aussi choisir de rechercher la valeur la plus proche de « recherche » en entrant VRAI (ou en laissant vide).

On applique la formule suivante dans la cellule devant afficher le résultat :
=RECHERCHEV("Pierre";A2:E5;5;FAUX)

Tableau Excel 9

La Fonction RECHERCHEV affiche le résultat « Belgique » dans la cellule D7.

Ce tutoriel vous est offert par le formateur Jean-Philippe Parein
Retrouvez son cours Apprendre et Maîtriser Excel de A à Z
en intégralité sur Udemy.
Modifié le 05/06/2019 à 09h33
Cet article vous a été utile ?
0 réponses
0 utilisateurs
Suivre la discussion

Les actualités récentes les plus commentées

Linky : pour l'ANFR, les Equipements Radio des compteurs sont sans danger pour la santé
La France va créer son commandement militaire de l'espace
Toyota : 50% des véhicules vendus au premier semestre étaient des hybrides-électriques
Bruno Le Maire prend officiellement position sur la cryptomonnaie Libra
Peugeot 3008 Hybrid : tout ce que l’on sait du futur SUV de la firme sochalienne
La Zone 51 envahie ? L'armée américaine pourrait répondre par la force
Evija : l'hypercar électrique de Lotus se charge en 9 petites minutes
Streaming vidéo : le coût écologique serait désastreux, selon l'association The Shift Project
La prochaine édition du CES va autoriser les sextoys féminins et interdire les
Neuralink : Musk annonce que la start-up est prête à tester sa technologie sur des humains
scroll top