Adobe : correctif de sécurité pour Flash Player sur Windows, Mac et Linux

Par
Le 27 février 2013
 0
Adobe a mis en ligne mercredi trois mises à jour destinées à son lecteur Flash pour Windows, OS X et Linux. L'éditeur indique que ces correctifs interviennent pour combler de sérieuses vulnérabilités, dont certaines auraient déjà été exploitées.

00a0000004436504-photo-logo-adobe-flash.jpg
Adobe a signalé mercredi par l'intermédiaire d'un bulletin de sécurité la découverte récente de nouvelles vulnérabilités au sein de son lecteur Flash. Deux d'entre elles, qui cibleraient plus particulièrement Flash lorsqu'il est intégré à Firefox, auraient d'ores et déjà donné lieu à des attaques, indique l'éditeur. « Ces mises à jour corrigent des vulnérabilités qui pourraient provoquer un plantage et potentiellement autoriser un attaquant à prendre le contrôle d'un système affecté », précise-t-il encore.

Ces deux vulnérabilités, classées au rang 1 des menaces, concernent Windows et Mac OS. La troisième, de moindre importante (rang 3) implique tout de même la distribution d'un correctif dédié aux utilisateurs Linux. Tous sont donc invités à vérifier la présence d'une mise à jour et à installer cette dernière. Notons que Microsoft a également mis en ligne mercredi un correctif de sécurité dédié à Windows 8 et Windows RT dédié à ce problème, justifié par le fait que son navigateur Internet Explorer 10 embarque en standard le composant Flash Player. Sur Chrome, qui comprend lui aussi Flash par défaut, la mise à jour a normalement été faite de façon transparente pour l'utilisateur.

La dernière version en date est la 11.6.602.171 pour Windows et Mac, ou la 11.2.202.273 pour Linux.
Modifié le 01/06/2018 à 15h36
scroll top