Windows 10 + ssd + 0 mo

Bonjour.

Il m’est impossible d’installer Windows 10 sur mon SSD.
Le disque apparait bien mais indique 0 Mo même en cliquant sur nouveau, on peux mettre que 7 mo

J’ai initialisé le disque en MBR dans une autre tour, et même créé une partition.
Auparavant j’ai fait un “clean” via diskpart

J’utilise l’iso Windows 10 gravé avec Rufus. J’ai testé un autre IOS depuis l’utilitaire Windows, pareil !

Est-ce Windows 10 qui requiert un disque GPT ? sachant que mon ordi ne supporte que le BIOS, pas l’UEFI.

Là je sèche … Photos en lien :

https://img15.hostingpics.net/pics/179726pcomo.jpg

Cordialement.
Edité le 14/06/2017 à 16:17

1 J'aime

Slaut,

Non, aucun rapport avec Windows le BIOS.
Tu as du mal formater le disque, donc Windows ne trouve pas de partition à utiliser.

Essaie d’utiliser AOMEI Partition Assistant : www.aomeitech.com…
Version “Home” gratuite.

Une fois installé (si tu me confirmes que ton disque est bien vierge) essaie de supprimer complètement toute les partitions visible, tu peux poster une capture de ce qu’affiche le logiciel sur l’écran principale avant toute modification.

D’ailleurs ça ne sert à rien de formater un disque avant d’installer Windows, il le fait très bien seul à l’installation depuis le 7 sur l’écran que tu montres ici.

Courage. :wink:

Justement l’installer windows n’arrive pas à le formater.
J’ai essayé en créant manuellement une partition NTFS via diskpart, j’ai éssayé sans aucune partition : pareil.

J’ai vu sur ce forum il faudra que je test :

openclassrooms.com…

bonjour,

Ton BIOS détecte t-il correctement ton SSD ?

Essaye de charger les pilotes du controleur SATA de ta carte mère sur une clef USB

1 J'aime

c’est quoi ton SSD ?
Un Samsung ? j’ai eu le même problème = HS après un retour auprès du fabricant !

Fireweb ,
j’ai un même problème que vous, est que le votre est résolu?
j’ai besoin de votre aide
Merci à tous!!

Bonjour, avez-vous un lien pour télécharger les pilote du contrôleur SATA?
Merci!!