Forum de discussion

Wacom Cintiq27QHD : le stylet ne fonctionne pas : "Aucun appreil connecté"

#1

Yo. Alors, j’ai un problème…

Voici ma config :

OS : Window 10 Professionnel 64 bits Version 1809 (10.0, version 17763.504)
Processeur : AMD Ryzen 5 2600 Six-Core Processor (12 CPUs), ~3.4GHz
Carte Graphique : NVIDIA GeForce GTX 1060 6GB
SSD : wdc wds240g2g0a-00jh30
Disque dur : ST1000DM010-2EP102
RAM : Corsair CMK16GX4M2Z2666C16 (2 x 8Go)
Carte mère : TUF B450-PLUS GAMING
Alimentation : Alimentation EVGA 450BT, 450W
Affichage 1 : LG 19LH2000 (résolution 1920x1080)
Affichage 2 : Cintiq 27qHD (résolution 2560x1440)

Voici mon problème :

Ce qui fait l’intérêt de la tablette ne marche pas, c’est à dire, le tactile avec le stylet.

Bon, j’ai déjà eu ce problème, une petite MAJ de tous mes composants, de windows et des pilotes de ma tablette et boom ça repart. Sauf que là, bah… ça repart pas.
Je suis donc allé voir dans Wacom Desktop Center (un utilitaire pour configurer tout ce qu’il faut pour la tablette, dont les pilotes) et là je vois qu’il me dit “Aucun appareil connecté”. (image ci-dessous)

tablette%20aucun%20appareil%20connect%C3%A9

Bon, je me dit que c’est à cause d’une MAJ Windows (merci, encore) du coup j’essaye les pilotes wacom précédents (ici : https://www.wacom.com/fr-ch/support/product-support/drivers ), j’ai désinstallé le pilote existant et testé tous les autres versions (je désinstallais la version que j’avais installé avant d’en installer une autre et à chaque installation/désinstallation le PC redémarrait) aucune autres versions n’a fonctionné. J’ai essayé en débranchant la tablette, en la laissant branché, en la branchant en HDMI, en DVI, en DisplayPort, DVI + USB, DisplayPort + USB, HDMI + USB. Rien-n’a-mar-ché. BON. Du coup j’ai fouillé un peu, dans le Gestionnaire de périphérique : j’ai pas trouvé ma tablette (aucun nom qui ressemble à une tablette) hormis le “Moniteur Plug-and-Play générique”. Dans Panneau de configuration/Matériel Audio/Périphériques et imprimantes il y a la Cintiq 27QHD mais elle est là qu’en simple moniteur. D’ailleurs, je n’ai pas précisé, mais l’écran fonctionne très bien, c’est juste le tactile qui ne fonctionne pas. Dans Propriétés de la tablette Wacom, quand je lance l’appli’ il me dit : “Votre appareil n’est pas connecté à votre ordinateur.” (image ci-dessous)

Tablette%20pas%20connect%C3%A9

J’ai cherché sur des forums, je n’ai rien vu de plus que ce que j’ai fait. J’en viens à posté ici, du coup ALED. Besoin d’aide, aux secours.

0 Likes