[Topic Officiel] Athlon 64 & Cartes mères Socket 754 & 940 (page 2)

j’aurai les deux cartes, une VIA et une NForce 3

moi pour le moment c la max3 (via) que je prendrais pk elle a un beau vddr :smiley:

Cool & Quiet W2K 1.0.1.7 : http://www.amd.com/us-en/assets/content_type/utilities/Athlon-64_CPU_driver_W2k.exe
Driver A64 5.2.3790.4 WHQL : http://www.amd.com/us-en/assets/content_type/utilities/amdcpu.exe

:super:

mon proc est devant moi, reste plus qu’à le monter

pareil , moi j attends un A64 cette semaine + gigabyte + kv8max3 + un shuttle A64.
malheureusement c est pas a moi :cry: mais ca va roxxer je vise quelques record du monde qd meme :
gf3ti500
9700

pareil sauf pour le shuttle mais tout à moi

on peut o/c avec cette carte ?
http://www.clubic.com/s/produits/72058.html

surement , mais ca ne vaudra pas la abit je pense.
Mais super le price :slight_smile:

rangez vos abit :smiley: voici albatron…
http://www.legionhardware.com/html/doc.php?id=265

Tout est monté et tourne mais je n’arrive pas à installer windows :frowning:

qu’est-ce qui se passe? ca te fai koi?

Salut,

C’est normal je pense, il te faut surement la version 64 bits de windows

vi surement sinon Niaboc passe le moi je saurais koi faire avec :stuck_out_tongue: :stuck_out_tongue: :lol:

:stuck_out_tongue:

biensur que non, il n’a jamais été question de ca. une version 32bits tourne tres bien avec un proc 64, c juste qu’il n’en tire pas pleinement parti :slight_smile:

je ne sais pas comment paramètrer le bios, g des disques dur ATA!

je lance l’installation de windows mais au moment ou il affiche démarrage de windows il me dit qu’il à problème de reconaissance des disques durs!

Ata? des disques normaux donc :slight_smile: ben c bizar, que ca foncionne pas… il les reconnaissent dans le bios?

si c’est sata que tu voulais dire, il faut mettre les drivers au debut de l’install car win xp ne les possede pas en natif :slight_smile:

ba il doit déja les avoir installés si non il aurait pas pu installer windows non ??
Si non faudrait essayer avec un cd install windows avec le SP1 directement intégré.

oui des normaux, reconnu dans le bios