Street Fighter IV au ralenti, quelle configuration?

salut a tous, je viens tout juste de me procurer SFIV pour pc. mais suite a l’installation qui s’est bien déroulé, quand un combat commence, le jeu est au ralenti. j’ai deja essayer de bidouiller la config du jeu mais sa ne change pas grand chose. je possède un sony fw 31zj tout neuf qui n’a meme pas un mois. voici sa config. merci pour votre aide
Edité le 05/07/2009 à 04:57

Salut,

Ton portable a une résolution native en 1920x1080, ce qui est idéal pour matter des films (16/9)…mais cette résolution est beaucoup trop élevée pour les jeux, surtout pour une hd3650.
Chez moi, je constate des ralentissements dans certains niveaux en 1680x1050, et ceci avec un crossfire de hd4870.

Il faut que tu baisses ta résolution à un niveau acceptable pour ta config, un truc du genre 1280x768 sans AA ni Filtres devrait faire l’affaire, sans être trop moche.

Voici mon gamertag donald1604 si tu me rajoute on se fera une partie:ane:

merci pour vos conseils. j’ai deja essayé de baisser la resolution en 800X600. c’est certes un plus fluide mais toujours lent par rrapport au version console (j’ai aussi le version ps3). je me demande si ce prb ne vient pas de vista 64, qu’en pensez vous?


je viens de mettre la config au minimum possible, malgrè que le jeu soit bien laid, sa tourne toujours au ralenti

salut

essaye en désacivant la mémoire partager de ta CG

alors comment faire pour desactiver sa? sur d’autre forum, on me dit que c’est ma carte graphique qui n’est pas assez puissanste…

cela dépand du pc

soit dans le bios soit sous windows mais je sais plus ou

En réduisant la résolution à 1280*768 cela devrait passer sans aucun problème[quote=“Compte supprimé”]
merci pour vos conseils. j’ai deja essayé de baisser la resolution en 800X600. c’est certes un plus fluide mais toujours lent par rrapport au version console (j’ai aussi le version ps3). je me demande si ce prb ne vient pas de vista 64, qu’en pensez vous?


je viens de mettre la config au minimum possible, malgrè que le jeu soit bien laid, sa tourne toujours au ralenti [/quote]

Peu probable que le problème vienne de vista64. J’ai également vista64 et une 9500GT et le jeu ne pose pas de problème détails au max et en 1280*768

comme je l’ai dis plus haut, j’ai mis toutes les options graphiques au plus bas, et sa rame toujours. j’ai installé virtua tennis 2009, sa tourne correctement ac les options max.

As tu les dernier pilote graphique de ta carte graphique ? ( Catalyst 9.6 ) ( les 9.7 beta marche très bien avec SF4 )

Désactive l’option AI dans les Catalyst.

Moi, ca ma retiré les lags en pleine partie.

Je ne comprends pas AI, soit plus explicite

Va dans configuration pc.

  1. clique sur “X” pour remettre toute en défaut. car toute ce que vous raconter ça viens pas de la ^^’… bref

tu cherche l’option “Image/seconde” tu le met en “Fixe” tu clique sur “A” ( Entrée)

puis tu quitte la “configuration pc”, tu relance le jeux ^-^, tu lance arcade/ ou que tu veux… tu vivra ton plus grand bonheur de Street Fighter IV

^_^. bonne soirée, juste pour ceux qui ont des problème de ralentis du jeux ^^. bye :slight_smile: