Probleme saccade gtx 970 (page 2)

La version est la 0702 qui date de 2011…(vu dans information système)

Il n’y a pas de version 0702 pour cette carte mère sur le site Asus.

Regardes avec cpu-z plutôt.

Edit: si le bios date de 2011 et vu les version sorties par la suite, une maj ne pourrait pas faire de mal.

Juste un conseil, avant de faire la maj assure toi que ton pc est parfaitement stable.
Edité le 17/10/2015 à 14:31

Même avec cpu-z, la version est bien la 0702 datant du 02/11/2011.

Et mon pc est plutôt stable, pas eu de problème particulier.

Bizarre quand même

https://www.asus.com/Motherboards/P8P67M/HelpDesk_Download/

Oui j’ai vu aussi qu’elle n’y est pas…

Tu n’as pas un pc de marque par hasard ?

C’est bien la bonne référence de la carte mère ?

En effet, c’est curieux que la 0702 ne soit pas là alors qu’il y a des versions inférieures :etonne2:

Mais ça peut aussi être une erreur/omission/idiotie* de Asus, parce que perso ma version n’apparaît pas non plus (0402)…même si elle est peut-être la toute première pour cette carte mère, elle devrait normalement être dans la liste :neutre:

www.asus.com…

  • idiotie, parce que quand j’ai contacté leur support au sujet de mon écran qui ne fonctionne plus en 120/144 Hz, ils m’ont répondu de prendre le pilote sur leur site et le réinstaller…et il n’en existe pas pour mon écran :nexath

PS : arf…pour la P8P67-M, il n’y a pas le choix de l’OS Windows 10 ^^
Edité le 17/10/2015 à 16:36

Mais pour le bios, peu importe la version de l’os :jap:

Ce qui est surtout curieux c’est la date. On passe du 0702 au 1xxx a la même période :neutre:

C’est bien la P8P67-M…et non ce n’est pas un pc de marque, je l’ai monté pièce par pièce.

J’ai lu sur pas mal de forum que des personnes avait ce souci avec cette carte…mais pas trouvé de solution viable.
Edité le 18/10/2015 à 12:40

Petit up.
J’ai essayé sur un os différent (j’ai deux disque dur, un avec W10 et un avec W7) mais le problème persiste…

Je suis à court d’idées…pour le moment je ne peut pas essayé la carte sur un autre pc. Reste plus que la MaJ du bios mais si je peut l’éviter ça serais bien :slight_smile:

(Petites question pour la maj du bios, j’ai une clé usb “micro sd”, je l’ai formaté en fat32. Ça passera quand même si je met le bios dessus?)

Je désespère… même si ça m?empêche pas de jouer assez “convenablement”…

Pour la clé usb, ça devrait être bon :oui:

Si on se fie au site Asus, les deux derniers bios sortis pour ce modèle de carte mère ont un rapport avec le vga et le pci-e. Si tu flash, prends le dernier en date, tous les correctifs précédents sont inclus dedans.

Si vraiment tu veux être sur que c’est pas la carte graphique, faut la testée dans une autre machine.

Bon j’ai mis mon bios à jour. Pas eu de problème.

Par contre ça n’a rien corrigé malheureusement… toujours ces “saccades de décors” en dessous de 60 fps dans les jeux rrr…

Ce qui me parait bizarre aussi, c’est que même si je limite mes fps à 30 (exemple witcher 3) bha j’ai comme une sensation que je vais a 20 fps…je n’est pas un 30 fps “fluide”…
Edité le 19/10/2015 à 19:56

Meme si ça n’a pas résolu le problème (malheureusement), au moins le bios est a jour.

La, je pense, qu’il faut vraiment pouvoir tester la carte sur une autre machine.

Pour The witcher 3, la gtx 970 fait largement plus que 30 fps fluide.

Edit :question bête, tu as bien mis la carte graphique dans le port pci-e bleu et non pas le noir ?
Edité le 19/10/2015 à 20:44

Il est bien sur le bleu (foncé, qui est le 1er), ensuite j’en ai un autre en dessous qui est bleu claire (pci) et ensuite un noir.

Je lis bien The witcher 3 en 1080p avec tout au max entre 45-60 fps, mais à cause de mes saccades (en dessous de 60), j’enlève le Hairworks (voir baisser aussi la distance de feuillage en élevé) et je suis à 60 fps constant sans saccade…

Mais c’est bête de devoir baisser des paramètres alors que je lis les jeux vraiment bien…

Testé sur pas mal de jeux et c’est pareil (crysis 3/lord of the fallen/assassin’s creed unity/ etc…)

Avec ma 7950, je n’avais pas ce problème. J’étais content quand j’avais du 50 fps car c’était fluide…
Edité le 19/10/2015 à 21:45

Pour The Witcher 3, dans les options vidéos > Mode d’affichage choisis fenêtre sans bord et dis nous ce que ça donne. ça pourrait résoudre ton soucis de saccades.

Par contre pour les autres jeux, aucune idée.

Pour etre vraiment fixé, il faut tester cette carte sur une autre machine.

Pour le mode fenêtre sans bord c’est comment dire…pire. Les saccades sont 3 fois plus importante qu’avec le mode plein écran.

En tous cas merci Dirty Wings de t’intéresser autant à mon problème.

Je vais peut être essayer de changer de drivers CG, essayer de plus ancien sait-on jamais car la je sèche complètement…
Edité le 20/10/2015 à 16:51

C’est pas un soucis de pilote a mon avis.

J’ai une gtx 980 avec les derniers pilotes en date et tout fonctionne très bien. Chez moi le fait d’être passer en fenêtre sans bord a complètement fait disparaître les quelques saccades que j’avais au début quand le jeu venait de sortir.

Vu que toi tu as des soucis sous tous les jeux, il n’est pas a exclure que la carte graphique ait peut etre un soucis, d’où la “nécessiter” de la testée dans une autre machine.

Ouai faut que je la test sur une autre machine.

Une chose que je n’ai pas précisé, c’est que je joue à la manette sur les jeux…

Du coup j’ai fait un petit test sur the witcher 3 en jouant avec la souris réglé au minimum de sensibilité pour voir au ralentis et, je ne sais pas si c’est un effet placebo, ça n’a pas l’air d?être autant saccadé (voir peut être pas du tout) comparer à la manette…

Cela peut-il venir de la manettes (xbox) ou autre chose en rapport?

La manette n’a rien a voir avec ton soucis.

Faut que tu test la carte dans un autre pc, au moins tu seras fixé.

Franchement, hormis la carte qui pourrait avoir un soucis je ne vois pas ce qui pourrait provoquée ces saccades.