Communauté Clubic

Problème : plus aucune sortie son sous Windows 10

Bonjour,

Je viens ici en désespoir de cause …
Je n’ai plus de son sur mon ordinateur portable MSI GS63 Stealth 8RE (bahhh) depuis 2h… J’ai essayé de nombreuses fois les manips habituelles : redémarrage, réinstaller le driver depuis le site Realteck mais rien n’y fait.

Le « pire », je pense, est que dans Gestionnaire de périphérique, je n’ai plus aucune icône son…

Voi

Si je clique sur l’icone son en bas à droite dans la barre des tâches, il m’indique aucun périphérique de sortie audio installé et donc en cliquant, il lance le détection de problème mais n’en trouve aucun ….

Voilà : si quelqu’un peu m’aider … Je crains que ce soit ma version de Windows 10 qui plante (j’ai souvent des écrans bleus avec internal Schedule error ou video … bref …
Voilà ce qu’il m’en coute d’essayer d’installe Windows par moi même)

Merci à ceux qui tenteront leur chance
Bonne journée à tous,
Jean-François.

Ah ? Mystérieusement ce matin en ouvrant mon ordinateur, le son est de nouveau là …
Très mystérieusement, dans le gestionnaire de périphériques, l’icône Contrôleur audio …. est réapparu.

Je crois au miracle à présent …
Merci quand même

Ouaip … ben quelques jours plus tard, rebelotte, même problème qu’en post 1 et aucune idée d’où cela vient …

Bonjour,

Après quelques recherches je vois beaucoup revenir un soucis avec Nahimic, c’est peut être lui qui fonctionne mal et désactive le son.

Ou avez-vous télécharger le driver audio svp ? Depuis le site MSI ? Car il semble que Nahimic ne soit disponible que sur le Windows Store.

Avez-vous essayer de le télécharger également ?

Bon courage.