Problème de santé (page 2)

C’est fait :jap:

Personne n’a une soluce car c’est embétant pour les quétes . :grrr:
Merci.

personne :??: :sweet:

j’imagine que le premier truc que vous avez fait a été de tester sans le mod santé :??: .

donc si cela persiste meme sans , c’est la sauvegarde qui va plus
pour comprendre le probleme j’ai jete un oeil dans le CorrectionSante.esp pour voir le pourquoi

en voila le script
[codebox]
scriptName saekDebugHealthMax

float fQuestTimerDelay
short vieReele
short vieMax
short vieBase
short vieBonus
short oldVieReele
short doOnce
short doOnceMenu
short difference

begin OnEquip
; Message "Equip!"
set vieReele to GetAV Health

if ( oldVieReele < vieReele )
	set vieBonus to ( vieBonus + vieReele - oldVieReele )
	set oldVieReele to vieReele
endif

; Message "Bonus de vie: %.0f", vieBonus, 1
end

begin OnUnEquip
; Message "UnEquip!"
set vieReele to GetAV Health

if ( vieReele < oldVieReele )
	set vieBonus to vieBonus - oldVieReele + vieReele
	set oldVieReele to vieReele
endif

; Message "Bonus de vie: %.0f", vieBonus, 1
end

begin GameMode
if doOnce == 0
set doOnce to 1
set fQuestTimerDelay to 0.5
; player.additem MQEmperorRobeArmor 1
endif

set doOnceMenu to 0
set vieBase to GetBaseAV Health
set vieReele to GetAV Health

if ( vieBase + vieBonus ) < vieReele
	set difference to ( vieBase + vieBonus ) - vieReele
	player.modav health difference
endif

end

begin MenuMode
if doOnceMenu == 0
set doOnceMenu to 1
set oldVieReele to GetAV Health
set vieBase to GetBaseAV Health
set vieReele to GetAV Health

; if ( vieBase + vieBonus ) < vieReele
; set difference to ( vieBase + vieBonus ) - vieReele
; player.modav health difference
; endif

endif

end

begin MenuMode 1003
set vieBase to GetBaseAV Health
set vieReele to GetAV Health

if ( vieBase + vieBonus ) &lt; vieReele
	set difference to ( vieBase + vieBonus ) - vieReele
	player.modav health difference
endif

end
[/Codebox]

en resumé : plein d’addition et de soustraction a chaque changement d’equipement
surement que le “difference” de la ligne “player.modav health difference” contient une mauvaise valeur pour x raison

donc, perso si j’avais le probleme
1 je vire le correctif et toute mod qui touche a ma santé

2 dans le jeu, dans ma sauvegarde qui foire , je me mettrai a poil

3 je verifierai ma vie max dans l’onglet du personnage (j’espere que c’est la bonne valeur qui s’affiche la pour vous)

4 je ferais avec ma calculatrice du (viemax - vieoujesuisbloquer)

5 dans la console ² , je taperais la fameuse "player.modav health x" ou x sera la valeur de mon calcul en 4 (pour info on peut aussi mettre du - qq chose si on met trop)

6 si c’est bon je sauvegarde

7 je sors puis je relance ma nouvelle sauvegarde pour la tester (en me rhabillant deja) et voir si ma sante refonctionne comme il faut apres qq combats

bon je peux pas tester mais peut etre que cela marche , si ca foire, suffira de virer la nouvelle sauvegarde et faire comme si j’avais rien dit :paf:

ne vous moquez pas de moi, je vais faire un petit HS, ou je peux acheter/voler des fioles de vis svp???

merci :ane: et sans rire svp…

Tu as besoin de visser quelque chose? :ane:
De vie, je présume :wink:
Tu en as dans la guilde des mages, chez les vendeurs d’alchimie, a skratch, etc

Je remets une denière couche pour le bug santé…Quelqu’un aurait-il le bon .esp puisque les liens sont morts ?

Premier post du topic des mods, j’ai mis un lien temporaire pour les fichiers de Wiwiland :smiley:

Mille merci Cassin ! Tu es notre père protecteur !!

A castorama? :whistle:

faute de frappe :apf: merci :jap: je vais les cambriolés

y’en a pas :confused: dommage :paf:

est-ce quelqu’un peut me dire combien il faut ramasser des larmes de chevalier machin, dans la clairiaire glacee, parque j’en ai trouver une et c’est tout :??:

merci :jap:

Il doit y en avoir 5 en tout, une sur la bosse où il y a le chevalier de congelé et les autres tout autour sur le sol, pas evident de les voir, si tu as activé l’hdr, le mieu est de le desactiver, tu verras un peu mieu :wink:

merci Mysticisme :slight_smile: je vais le desactiver, d’ailleur pour ce que ça apporte, a par que le col en fourrure de lempereur Uriel qui ressemble a une girlade de noel :paf:

edit: elles sont dans l’herbes les autres, pas dans la neige?

Les effets de lumiere sont plus jolie mais beaucoup moin naturel du coup, certains aiment, pour ma part, pas trop, je suis en AA x4 et c’est mieu ainsi sans les escalier hihi.
Mais c’est surtout pour cette quete, à ce moment j’avais l’hdr d’activé et je n’y voyais rien car la glace faisait un eclat lumineu beaucoup trop fort donc préferable de le désactiver et puis de le remettre une fois la quète finie pour ceux qui préférent l’avoir.

tu as quoi comme config??

edit: tant que j’y suis, j’ai un collège au taf qui aimerais se l’acheter, comment il passerait sur sa machine, P4 3Ghz, 1024Mo, 6800GT 256Mo?

Ton collègue passerait tres bien avec cette config, en 1024x768 avec quasi tout a fond je pense.
Pour ma part j’ai AMD athlon 64 processor 3200+
2.01 GHz
1.50 Go de ram
XP pro sp2
6600gt illimited Nvidia
Pas la meilleure des configs mais je peux jouer en 1024x768, AA x4 + luminosité, presque tout a fond.
J’ai désactivité les ombres sur le visage, canopées et herbe, j’ai cependant mis les ombres en haute definition, j’ai baissé la qualité des arbres et de l’herbe egalement.
En interieur, le jeu est tres fluide, je suis a 75 de fps a peu pret et en exterieur selon les endroits, le fps peut descendre a 15 mais dans l’ensemble, ca reste assez fluide sauf lorsqu’il y a beaucoup d’ennemis d’un coup en exterieur :slight_smile:
Je pourrais mettre X2 en AA pour avoir un exterieur beaucoup plus fluide mais je n’aime vraiment pas les escalier, et comme la plupart de mes combats se passent en interieur, il n’y a donc pas de problemes, dans les villes c’est tres fluide donc voilou :slight_smile:

ok merci :slight_smile: donc il doit pourvoir le faire tourner en 1280x1024 AAx0 Aniso8x les details en full sauf le HDR et les ombres en moyens + luminosité :slight_smile:

j’ai oublier de preciser que sa CG est o/c en Ultra 410/550Mhz je croix au lieu de 350/500Mhz

Je crois qu’on s’éloigne un petit peu du sujet original quand même :smiley:

Bonjour à tous, voilà quelques jours que je suis vos discussions et j’ai déjà appris beaucoup de choses sur Oblivion dans lequel je débute (7 h de jeu).

Mais me voilà déjà confronté à un soucis pénible évoqué sur ce topic : pas moyen de faire remonter au maximum ma santé.

J’ai installé le correctif que j’ai trouvé sur le site de Cassin (merci) mais ça ne marche toujours pas.

J’ai même eu un bug bizarre après cette manip : je pouvais passer à travers les murs de plusieurs batiments et je tombais à travers les ponts (non non, je ne suis pas sous acide), tout ça suivi d’un plantage lorsque j’ai voulu quitter le jeu.

Bref, je galère. Que faire ? (je n’ai pas envie de reprendre du début). :confused: