Problème de ports avec µtorrent

Bonjour à tous,
J’ai le problème suivant avec µTorrent : quand je veux lancer le téléchargement, (quelqu’il soit), celui-ci reste bloque soit sur “Connexion aux pairs” ou sur “recherche des pairs”.
Après plusieurs recherche sur le net, j’ai lu que plusieurs personnes avaient ce problème à cause de ports qui n’étaient pas ouvert.
J’ai donc bien vérifié que les ports étaient ouverts dnas la live box :
Voici la capture d’écran de configuration avancée configuration réseau NAT/PAT :
http://img4.hostingpics.net/pics/704628Sanstitre1.jpg

Voici la capture d’écran de configuration avancée configuration réseau Configuration pare feu :
http://img4.hostingpics.net/pics/637688Sanstitre2.jpg

J’ai également vérifié les ports dans le pare feu de Windows :
http://img4.hostingpics.net/pics/547546Sanstitre3.jpg

Malgrés tout ça, les téléchargements ne se lancent pas, et lorsque je fais le test des ports, je peux lire le message suivant :
http://img4.hostingpics.net/pics/656072Sanstitre4.jpg

Je n’arrive pas à trouver ce qui bloque :’(
Quelqu’un pourrait-il m’aider ?
Merci d’avance

PS : Prière de ne pas retomber le petit jeu habituel : le P2P permet de télécharger des fichiers illégalement / le P2P ne se cantonne pas au téléchargement illégaux.
Ces débats ne sont pas constructifs et ce n’est pas le but de mon post.

Heu tu as une raison d’utiliser le port… 21 ??? C’est le port utilisé pour le FTP…

Normalement tu peux utiliser un port aléatoire… sauf si ta Box ferme tout les ports TCP/UDP non ouvert explicitement…
Si oui, ouvre simplement un port genre dans les 6881 à 6887 souvent utilisé pour les torrents en TCP et UDP…

Pour le firewall Windows, normalement tu as un option dans µTorrent pour ouvrir le port utilisé automatiquement…
Si non tu peux aussi autoriser l’utilisation des ports par application, donc pour µTorrent (utorrent.exe ?), mais bon dans tout les cas, normalement Windows doit te prévenir quand il bloque un logiciel pour la première fois…

Si non je vois aussi que dans ta règle tu utilises une IP fixe 192.168.1.11, tu es certain que c’est bien cette IP qui est attribuée à ton PC car en DHCP, ça peut changer dans certains cas…
Si non en générale on peut aussi mettre un “range” genre 192.168.1.0/24 niveau pare feu (mais à voir si il accepte cette écriture)…
Edité le 09/02/2015 à 00:24

Bonjour et merci pour ta réponse.
Par hasard sur le net, j’ai trouvé une recommandation d’utiliser le port 58391, ce que j’ai fait, et ça fonctionne très bien depuis :slight_smile:
Pourtant, de nombreux sites indique que peu importe le port utilisé, le logiciel fonctionne …

Encore merci de t’être intersssé à ma question :slight_smile:

Impeccable alors… :jap:

C’est vrai qu’il peut aussi avoir le problème de certains ports bloqués par le FAI, utiliser une valeur élevée est pas une mauvaise idée car les 6881 à 6887 souvent utilisé pour les torrents peuvent justement être bloqués niveau FAI… voir info sur le site de son FAI, ils doivent le dire.