Perte connexion wifi au bout d'une minute

Bonjour à tous,

Je dispose d’un PC portable ASUS avec une carte wifi Intel AC 9560.

EN effet, lorsque je démarre mon PC, il se connecte à mon réseau wifi (neufbox) et se déconnecte au bout d’une minute (le symbole dans la barre des taches ne change pas).

Donc je clique sur déconnecter et ensuite connecter et la plus de problème. Mème problème, quand le PC sort de veille, plus de connexion au bout d’une minute.

Et je viens de réinstaller windows 10 pensant régler le problème mais sans succès. BIOS et drivers à jour.

Auriez vous une idée ? (Aucun problème avec mes autres appareils wifi)

Bonjour tig3r,
As-tu essayé avec un câble Ethernet à la place du Wifi ?

Oui pas de problème en ethernet

Si je suis sur batterie et que je perd la connexion, je rebranche le chargeur et la wifi fonctionne et resaute au bout d’une minute et desfois c’est 2min pile

est ce le bon driver pour ta carte réseau? je veux dire, es tu allé sur le site https://www.touslesdrivers.com/ en haut dans l’onglet « mes drivers » ils te proposent un petit logiciel pour scanner ton pc et voir les drivers dispo compatible par rapport a ton matériel installé, regarde si le driver de ta WLAN est à jour ou si en installant un autre le problème persiste

Comme c’est une carte INTEL, j’ai utilisé leur support de driver mais j’ai aucun changement

C’est vraiment étrange car si je deconnecte et reconnecte ma connexion wifi, je n’ai aucune déconnexion.

Peut etre un problème matériel

As-tu été voir la page de Asus ? : https://www.asus.com/fr/support/Download-Center/