Forum de discussion

Pc qui plante lors du lancement d'un jeu

#1

Bonjour,
Depuis 3-4 jours, lorsque je lance un jeu ( overwatch, rainbow six siege etc…), mon écran se fige dés le chargement.
Pas moyen d’alt f4, ctrl alt sup, alt tab … C’est comme si mon clavier et ma souris ne répondaient plus. Je dois alors reboot le pc avec le bouton.

Lors de plusieurs manipulation sur les fichiers de Rainbow Six Siege, j’ai remarqué que si je le lançais en fenêtré (changer dans le fichier du jeu), cela fonctionné.
C’est très embarrassant car je ne veux pas tout le temps jouer en fenêtré et surtout aller dans le fichier du jeu pour que celui ci ne se lance en plein écran.

Ma config :
Processeur : I5-4460 3.2 ghz
Carte graphique : R9 280x
Memoire : 8 go de ram (2x4)
Disque dur: 1 tera
Carte mère : Asus h97
Alim: Be quiet 630 W

J’espere que vous pourrez m’aider.

Cordialement
Edité le 25/08/2016 à 14:39

0 Likes

#2

:hello:

Tu as la possibilité de tester la carte graphique dans un autre pc ?

Sinon, tu n’as rien fait de “spécial” avant que ce problème ne survienne (mise a jour du pilote par exemple ) ?

0 Likes

#3

Malheureusement je n’ai pas la possibilité de tester ma carte graphique dans un autre pc.
Et non je n’ai rien fait de “special”.
Suite a mon problème j’ai mis tout mes pilotes a jour mais rien qui n’ai arrangé le problème.
Cela ne m’arrive pas sur Arma3 qui est peut-être moin gourmand niveau graphisme.
Edité le 25/08/2016 à 15:02

0 Likes

#4

Avec les autres jeux, ça se produit systématiquement, crash immédiatement après avoir lancé le jeu ?

Tu peux nous donner la température de la carte ?

0 Likes

#5

Avec Arma 3 cela ne se produit pas. Sinon avec les 2 autres jeux que j’ai cité auparavant
Avec Rainbow : Même pas le temps de voir une image de la cinématique, curseur de la souris en plein milieu de l’écran et un écran noir en fond. Impossible de faire quoi que ce soit
Overwatch: Le jeu se lance, l’image du début de jeu et un court chargement et Hop le probleme apparaît.
Au repos : CPU 40°C GPU 39 °C

0 Likes

#6

ça ressemble quand même a un soucis lié a la carte vidéo.

Désinstalles le pilote et essayes d’en mettre un “plus” ancien.

Tu n’as pas un ami chez qui tu pourrais tester cette carte ?

Sans pouvoir tester, dur d’affirmer a 100% d’où vient le problème.

Meme si je te disait de tester avec l’igpu, on ne serait pas plus avancer. ça fonctionnera mais on ne sera pas si c’est du a la carte graphique ou a l’alim (éventuellement) vu que l’igpu consomme moins que la carte graphique.

0 Likes

#7

Désoler de poser cette question, comment faire pour desinstallé un pilote ?
Je vais demander a un ami mais pas sur que cela marche car il ne doit pas avoir un trés bon pc donc pas de jeux qui demande une grosse config
Edité le 25/08/2016 à 15:22

0 Likes

#8

Pour désinstaller le pilote, tu vas dans le panneau de configuration.

La, tu cherches un programme avec ta carte graphique (ati) et tu le désinstalles.

Assure-toi auparavant, d’avoir au moins télécharger la version que tu souhaites installer.

Sinon, il y a peut être un désinstalleur quand tu lances l’installation du nouveau pilote (je ne connais plus trop les cartes amd).

0 Likes

#9

Tu dois normalement avoir un “Amd Install Manager” dans la liste des programmes installés, c’est lui qu’il faut désinstaller et tu suis ensuite les indications qui s’affichent en sélectionnant “supprimer tous les composants Amd” :wink:

0 Likes

#10

Je vous remercie bcp, j’ai desinstaller le pilote de la carte graphique et je l’ai remis et bingo ça remarche !!!

0 Likes

#11

C’est parfait :super:

0 Likes

#12

Bien :super:

Sinon j’ai moi aussi une carte R9 280X, et il n’est pas rare que des pilotes posent problème ^^

En ce moment je joue à Mad Max avec les pilotes 15.9.1 (oui, ceux de Septembre 2015 ^^ )…parce qu’après avoir installé les 16.7.3 j’avais des artefacts à l’écran, des carrés de 5 cms x 5 pixellisés :paf: (je n’ai pas encore essayé les derniers 16.8.2)
Edité le 25/08/2016 à 22:33

0 Likes

#13

et si on a pas ça, on fait comment stp ?

0 Likes

#14

Si l’on n’a pas quoi ?
PS : Il aurait peut-être mieux valu créer un nouveau sujet pour exposer le problème que tu rencontres.

0 Likes

#15

Je parle de Amd Install Manager, mon ordinateur y’a quelques ans il fonctionnait sans problemes, je pouvais jouer à LOL, mais la je peux plus, meme sur les autres jeux, MEME Roblox ! Alors que minecraft se lance sans soucis, je ne comprends pas.

0 Likes