Forum de discussion

Pb installation windows 10

#1

Bonsoir,
Je viens de monter ma tour. J’ai d’abord essayé d’installer Linux mais j’avais un message d’erreur qui s’affichait qui commençait par “GRUB…”
J’ai laissé tomber et j’ai téléchargé une licence Windows 10 via le site “version-complete…” et suite à téléchargement de l’ISO, j’ai tenté de l’installation avec un dvd. Mais je suis bloqué lors de l’installation et j’ai un message du genre “problème d’installation dû à un pilote manquant”…

J’ai essayé de télécharger des pilotes, sans réussite…

Quelqu’un aurait une solution ?

Merci

0 Likes

#2

Salut
c’est une carte mère exotique que tu as ? car windows a quand même la plupart des pilotes génériques pour au moins réussir l’installation
normalement le seul vraiment bloquant (à ma connaissance) c’est un pilote Raid(/sata) qui ne serait pas compris dans l’iso windows (plus récent que windows ou trop exotique)
( genre par clé usb une iso win7 ne s’installe plus directement sur les carte mère post skylake (170 et +) à cause de la version d’ahci/xhci)

– voir sur le site de la carte mere dans les faq s’ils annoncent des problèmes d’installation
– dans le bios/uefi voir les options de raid / sata (si en mode raid passer en ahci, voir les options de compatibilité windows s’il y en a)
– bien utiliser l’iso officiel de https://www.microsoft.com/fr-fr/software-download/windows10

0 Likes

#3

Bonjour Feunoir,

C’est une carte mère : MSI B450M Pro-M2 AMD Socket AM4.

Je ne pense pas que ce soit une carte mère exotique ??

En revanche, ce que je n’ai pas signalé, c’est que lorsque j’ai voulu installer Linux et que j’étais bloqué par un message d’erreur de type “GRUB…”
J’ai tapé ce message d’erreur dans Google et j’ai fait l’erreur de suivre un tuto pour résoudre le Pb et donc de jouer les pseudos programmateurs…Résultat c’était pire, j’avais un nouveau message d’erreur de type “GRUB panic” où je ne sais plus je n’ai pas noté…

C’est pour ça que j’ai voulu mettre Windows. ISO que j’ai téléchargé sur le site “version-complète”.

0 Likes