Pas de démarrage du firewall vista

Bonjour,

J’utilise Avira Antivir personal edition comme anti virus (version libre), je souhaite utiliser le parefeu vista (version de base, je sais qu’il y a une version plus évoluée dans vista);
le problème est que lorsque je démarre mon ordi le pare feu ne démarre pas automatiquement, je suis obligée d’ouvrir la fenêtre windows defender et de le démarrer manuellement :frowning:
Comment faire pour que le pare feu démarre avec l’ordi?

Merci

atend tu parle tu pare-feux vista ou de windows defender ce sont 2 choses différentes .

pour le pare feux vista il est activé automatiquement si tu la activé

windows defender est un anti malware il démarre auto mais c’est a toi de le configurer dans outilset option

le plus simmple va dans le panneau de config affichage classique-------centre de sécurité------tout toi etre vert pare feux activé------------mises a jours automatiques activé-----------prtections contre les programmes malveillant activé---------et autres parametres de sécurité

Je parle du parefeu.

Lorsque je démarre mon ordi j’ai un message de window qui m’averti que je n’ai pas de parefeu actif. Je suis donc obligé de le démarrer manuellement à chaque démarrage window. (c’est de la fenetre centre de sécurité que je voulais parler et non de windows defender)
Je voudrai qu’il démarre automatiquement (tout est vert dans le centre de sécurité après que j’ai démarré le parefeu)
Edité le 16/03/2008 à 14:17

Bonjour,

As-tu vérifié si le service “Pare-feu Windows” est configuré pour démarrer automatiquement (et pas manuellement) ?

http://www.zimagez.com/miniature/capture304.jpg

A+

+1 désoler

tu tape service dans lela tu cherche le menu demarrage--------- service pare feux windows ------une fois trouver tu fait comme ML56 de

lemontre sur son topic :super:------------clic droit sur le service parefeu et tu régle en auto :neutre:

J’ai vérifié et j’ai bien type de démarrage automatique pour le service pare-feu window :confused:

Va dans le panneau de configuration => Pare-feu
Tu peux le régler de là.

il yaurait -il pas un autre pare-feux autre que celui de windows :neutre:

Non j’ai pas d’autre pare feu

Afin de compléter cette vérification, peux-tu nous confirmer que ces 3 services (dont dépend celui du pare-feu) sont bien configurés en démarrage automatique :

  • Moteur de filtrage de base
  • Appel de procédure distante (RPC)
  • Lanceur de processus serveur DCOM

Peux-tu également vérifier dans le “Gestionnaire de périphériques” si le “Pilote d’autorisation du pare-feu Windows” est configuré pour un démarrage automatique ?
Pour regarder cela, il faut ouvrir le menu “Affichage” du gestionnaire et cocher “Afficher les périphériques cachés”. Ensuite, tu ouvres l’arborescence “Pilotes non Plug-and-Play”, tu cliques droit sur “Pilote d’autorisation du pare-feu Windows” et tu choisis “Propriétés”. Dans la fenêtre qui s’ouvre, tu choisis l’onglet “Pilote” et tu regardes dans le cadre “Démarrage” si le Type est bien “Automatique”.

A+

Pour les 3 services c’est ok.

Pour le type de démarrage du pilote la valeur était “Demande” je l’ai modifiée et redémarré l’ordi et toujours le meme probléme je doit démarrer le parefeu manuellement, j’ai revérifié les valeurs elles sont toutes OK.:frowning:

Remarque :
Dans l’onglet connxion de la fenetre propriété du service parefeu de windows j’ai :
Ouvrir une session en tant que :

CE COMPTE (selectionné)
et comme valeur : SERVICE LOCAL

c’est bon ça?

Oui, c’est normal.

Un fichier doit donc être endommagé, à part tenter une réparation de Vista à partir du DVD original, je ne vois plus comment t’aider :frowning:

j ai donné la solution ce jour, recherche
avira pare feu firewall windows xpvista