Forum de discussion

Partager un dossier avec un utilisateur d'un autre pc, mais pas avec tout le monde

#1

Bonjour,

Chez moi, j’ai partagé sur mon pc principal (sous win 7 pro) un dossier de manière à ce qu’il soit visible par l’utilisateur d’un autre pc de manière trop large à mon goût: j’ai donné un accès à tout le monde.

Le souci, c’est que lorsque quelqu’un vient chez moi et utilise ma connexion wifi, il peut accéder au contenu de ce dossier.

Je cherche donc à partager ce dossier mais uniquement pour un certain compte d’un 2nd pc.
Je bloque là:
http://img.imagesia.com/fichiers/ah/partage_imagesia-com_ahws_large.jpg

Je n’ai pas la possibilité d’aller chercher l’autre ordi en question…

Comment faire?
Merci.
Edité le 14/08/2013 à 19:25

0 Likes

#2

Bonjour,

Est-ce que sur l’autre ordinateur, dans centre partage et réseau > partages avancés, la découverte du réseau est autorisée ?

0 Likes

#3

Oui, c’est le cas.


[quote="Compte supprimé"] Comme tu n'as pas de contrôleur de domaine (réseau pro) pour centraliser les utilisateurs, il faut que tu crées sur ton ordinateur un compte du même nom/mdp que celui que tu veux autoriser sur l'autre ordinateur. Et là tu pourras le sélectionner dans la liste. [/quote]

Je vois le principe. Ce qui me semble bizarre, c’est qu’il faille connaitre le mdp du compte utilisateur de l’autre pc.

Ca fonctionne effectivement bien mieux sur un domaine…

Je me disais qu’avec une ligne de commande utilisant \autrepc2ndutilisateur on pouvait y arriver.

Je vais tester la soluce. Merci!

0 Likes

#4

Après tests, ça ne marche pas.
Sur le pc1, j’ai crée l’utilisateur qui porte le même login/mdp que sur le pc2
Sur le pc1, j’ai autorisé le partage sur un dossier, et mis les droits sur le dossier pour l’utilisateur en question.

Sur le pc2, je vois bien le dossier partagé, je peux même le “monter” avec un net use, mais lorsque je veux accéder au contenu, ça merde. ( Windows ne peut pas accéder à \PCdossier )

Une idée?

0 Likes

#5

Bonjour,

Essayez de regarder cette vidéo, peut-être vous aidera-t-elle :
www.youtube.com…

0 Likes

#6

Bonjour,

Merci, mais ce n’est pas ce que je recherche…
Avec les groupes résidentiels, certes il y a un accès par mot de passe, mais on partage toutes ses photos, tous ses documents…
Ce que je veux, c’est ne partager qu’un dossier de mon pc…

0 Likes

#7

dans partage (au lieu de l’onglet securité de ton screenshot) -> partage avancé
en bas a gauche tu as “autorisation” qui permet de mettre quel utilisateur y a acces
(j’ai jamais utilisé ceci cela dit)
Edité le 12/08/2013 à 10:48

0 Likes

#8

Salut,

Du côté du PC où sera le dossier partagé :

  • comme te le suggérai Excillion, l’accès se fera via un compte local, donc il te faut créer un compte utilisateur local protégé par mot de passe sur ce PC. Appelons le par exemple Somebody.
  • Crée un partage dont l’autorisation d’accès ne sera donnée qu’à cet utilisateur
  • En plus des autorisations du partage, il faut aussi modifier les options de sécurité et donner l’accès au dossier pour cet utilisateur
  • Aussi, si dans cette section il existe des autorisations d’accès pour “Tout le monde”, c’est le moment de les enlever.

Du côté du PC qui va se connecter à ce partage :

  • Une fois connecté au compte qui devra profiter seul du partage, va dans Panneau de config > Comptes d’utilisateurs
  • Regarde à gauche, Gérer vos information d’identification
  • Ensuite, Ajouter des informations d’identification Windows
  • Là, renseigne les champs de cette manière : pour adresse, mets le nom du PC qui partage le dossier (ex PC-PARTAGE)
  • Pour le nom d’utilisateur, il faudra noter son nom de cette manière : PC-PARTAGE\Somebody
  • Assure toi grâce à net use qu’il n’y ait pas de lien réseau existant, le cas échéant, supprime les.
  • Essaie de te connecter : ça devrait fonctionner en principe
    Edité le 12/08/2013 à 13:22
0 Likes

#9

Ouaippp!
C’est la bonne méthode.
Je n’avais pas encore entendu parler de la partie sur les “informations d’identification Windows”.

Merci bien!

0 Likes

#10

Bonjour,

désolé de déterrer mais c’est excatement ce que je cherche à faire, enfin je pense, mais je n’y arrive pas.

J’ai une machine W10 qui partage plusieurs HDD, sans mot de passe pour plus de simplicité.

Néanmoins, je souhaiterais partager au moins un HDD ou un répertoire mais avec une protection par mot de passe

J’ai donc suivi votre tuto, mais il me dit systématiquement : Vous n’avez pas l’autorisation d’accès à \machine\Rep contacter l’adiministrateur…

Sur la machine hote, y a 2 comptes admin, un avec mdp un sans, je me suis co sur celui avec mdp, créé le répertoire à protéger, j’ai enlevé le ‘tout le monde’ mis l’utilisateur qui à créé le rep et qui à un mot de passe.

Dans la machine ou je veux ouvrir le partage, j’ai été dan Informations d’identification, mis le nom de la machine puis Nomdelamachine\utilisateur (de l’hote) puis le mdp de l’utilisateur de l’hote.

Et pourtant ca ne fonctionne pas.

Ais je oublier quelque chose ?

Merci

0 Likes

#11

De mémoire, faut que

  1. même domaine
  2. même nom d’utilisateur et mot de passe
  3. sous Windows 7 et p-e 10, ajouter le mot de passe résidentiel
  4. droit pour “tout le monde” pour voir le partage
  5. permissions sur le dossier pour le(s) utilisateur(s)
0 Likes