Overclock AMD64 (page 2)

je pense que c’est mon processeur qui a un souci :

j’ai mis en *10 et je suis monté a 250 en fsb soit 2500 Mhz, puis apres ca a freeze comme en *12

Probablement limité, ça dépend des steps bien sûr mais généralement le 3800+ Venice ne monte pas aussi bien qu’un 3700+ ou 4000+ San Diego.
Et en montant le Vc @ 1,45-1,5V ?

ca risque pas de cramer ?

je viens de tester a 1.55V et je monte a 225 en fsb, c’est pas fameux mais c’est deja mieux.
par contre quand s’arreter ?

quand je regarde la temperature CPU sous le bios je suis a 40° ( ca me semble pas beaucoup)
et quand je regarde la temperature CPU avec AIDA32 je suis a 70°, à laquelle se fier ?

de plus lorsque je regarde la frequence avec AMD Clock je vois qu’elle oscille, elle passe de 2650 a 2750, puis revient etc ???

merci
Edité le 04/08/2007 à 12:05

Ne pas confondre la temp en idle (repos) quand tu es dans le bios et celle en full (en charge).
C’est celle en full qu’il faut surveiller de près (éviter de dépasser les 65°).
Niveau Vcore, en air cooling, il vaut mieux ne pas dépasser 1,6V ce qui est déjà beaucoup.
Pour contrôler la temp, tu peux utiliser Everest ou Speedfan, Aida32 n’étant plus actualisé depuis belle lurette.

je regarde donc la temperature CPU : Core a 43°C
par contre il y en a une a 70° je ne sais pas laquelle c’est ?

donc j’ai atteint les limites de mon o/c en aircooling a 1.55 et 220Mhz

par contre peut-être que l’alim est morte : +5V a 4V mais les autres sont bonnes
Edité le 04/08/2007 à 13:34

T3 @ 70° c’est normal, ne t’en occupe pas (je l’ai virée sous Speedfan).
Idem +5 @ variant de 2,2 à 5,6V aucune importance (j’ai la K8NF9, cousine de la tienne).Ton alim n’est pas en cause.
Par curiosité, c’est quoi cette alim ?
Edité le 04/08/2007 à 15:43

enermax 420W
je sais plus la reference exacte
le prochain reglage est a 1.65V ca risque d’etre vraiment trop non ?

je voulais savoir si le X2 4200+ s’o/c bien en general ? je pensais ptet m’en prendre un d’occasion
ou un opteron 165
Edité le 05/08/2007 à 12:14

up ?

Pour info sur une K8NF-9 (nforce4-4x), mon 3000+ Venice n’a jamais pu dépasser 215MHz de FSB (1900MHz core), mon nouveau 4000+ San Diego peut monter à 250MHz de FSB (3000MHz core).
Les Venice n’ont pas l’air extraordinaire niveau o/c, et puis de toute façon c’est un peu la loterie, tu peux tomber sur un bon ou un mauvais processeur :neutre:

ok merci je suis pas un cas a part alors :slight_smile:
juste une derniere question ; peut on augmenter la vitesse de rotation du ventilateur CPU, c’est un 12cm il tourne a 1500 tr/min mais est-il possible de le faire tourner plus vite pour augmenter le flux d’air ?

sous speedfan on peut pas depasser 100%
Edité le 06/08/2007 à 12:16

Si sa vitesse max est de 1500tpm, non. C’est quoi comme ventirad?

le ventilo c’est un papst 12cm je crois
le rad c’est un XP120

L’Opty est considéré comme une référence dans le domaine de l’o/c…après tous les steps ne se valent pas, mais c’est valable pour tous les CPU :slight_smile:

Tu ne peux pas dire ça, Alma.Regarde la BDD HFR www.hardware.fr…
215 MHz, j’ai même beaucoup de mal à le croire :neutre:

Ok, au temps pour moi, je crois que dureiken et moi sommes maudits :ane:.
Au début je pensais vraiment à un pb de CM ou autre, mais le fait de pouvoir monter à 250MHz avec le 4000+ San Diego ne laisse aucun doute, je suis vraiment tombé sur un mauvais numéro, pas de bol :neutre:

Vu sur le topic 3DM06 avec un Opty 185

http://img248.imageshack.us/img248/6522/3dm06okol6.jpg

Salut ,les Venices mauvais en O/C :smiley: ,les VIA mauvais en O/C:D , je pense avoir le même processeur que toi ,tu dois avoir un autre probléme .Regarde mes screen : img260.imageshack.us… .

Ca dépend aussi du stepping je pense :neutre:. Cela dit le fait que ça marche avec un 4000+ et pas avec un 3000+ (rien changé d’autre) me fait dire que c’est clairement mon proc qui avait un problème.
D’ailleurs je ne suis pas le seul (voir ici)
Edité le 13/08/2007 à 17:11

moi j’ai un opty 165 avec un stepping qui selon amd-geeks (ou un site similaire) permet d’atteindre les 3GHz à peu pres … soit + de 330 de FSB.

Or chez moi il plante comme une merde à 285 MHz de FSB
à285 je suis rockstable sous OCCT/Prime 95 (10 heures) mais 286 avec clockgen tout plante… Ma ram n’est pas du tout au taquet (1.33 soit 380MHz).

Augmenter le vcore n’y fait rien, pkoi??
Edité le 13/08/2007 à 17:16

C’est ça l’o/c, c’est statistique, si 90% des opty 165 atteignent les 330MHz ça veut dire que 10% n’y arrive pas :neutre:, après on est chanceux… ou pas :smiley: