Forum de discussion

Le serveur dns ne répond pas - windows 10

#1

Bonjour à tous, je suis nouveau sur ce forum et je viens solliciter votre aide. J’ai fait une recherche au préalable mais je n’ai pas trouvé de réponse à mon problème…
En effet, il y a deux jour, mon pc portable a décidé de ne plus se connecter à internet avec comme message d’erreur « Le serveur DNS ne répond pas ». Je suis sous windows 10 (depuis plus d’une semaine), je possède une livebox Orange, et deux autres ordinateurs (sous windows 10 et windows 7) y sont connectés et ont accès à internet sans aucun problème,

J’ai déjà redémarré mon ordinateur, ma carte réseau, et ma livebox.
J’ai déjà suivi le tutoriel ici fr.wikihow.com…
Je n’ai cependant pas suivi la partie qui concernait le routeur car le problème semble clairement venir de mon ordinateur?
J’ai déjà testé différents DNS (google, OpenDNS, et celui utilisé par ma livebox à savoir 81.253.149.5 pour le DNS primaire et 80.10.246.134 pour le DNS secondaire).

Je ne sais plus quoi faire?
Merci d’avance
Edité le 24/09/2015 à 13:22

0 Likes

#2

Salut,

donc tu as essayé avec un autre navigateur ? en mode sans échec ? etc.

Donc va dans le gestionnaire de périphériques, tu cliques sur ta carte réseau, tu choisis la “sans fil”, clique droit et désinstaller (ne pas cocher la case “supprimer le pilote” si ça existe tjs sur Windows 10") et redémarre ton pc, attend que la carte soit de nouveau détectée et retente une connexion.

0 Likes

#3

Bonjour, merci de la réponse.

J’ai en effet tenté de changer de navigateur et le problème est le même (ce qui parait normal car c’est le diagnostic windows qui indique que “le serveur DNS ne répond pas”)

Pour le mode sans echec, je n’ai pas réussi à me connecter à internet parce qu’apparemment, il n’y a pas d’internet en mode sans echec… (réponse du diagnostic windows)

J’ai essayé de désinstaller ma carte et redémarrer mais le problème persiste

EDIT: j’ai tenté un ping sur l’adresse 192.168.1.1 (passerelle par défaut de ma livebox) et cela a échoué ! Peut-on trouvé d’où vient le problème à partir de cela ?
Edité le 30/08/2015 à 09:08

0 Likes

#4

As tu Avast comme antivirus?


Quand tu fais une recherche réseau wifi, tu vois bien ta box ?
0 Likes

#5

Non, j’utilise BitDefender, que j’ai réinstallé récemment d’ailleurs.

0 Likes

#6

reste appuyer sur la touche windows+r /tape cmd puis à l’invite tape ipconfig /flushdns (ca va vider ton cache dns)

Si cela ne suffit, tape ipconfig /all et dis nous quelle est ton Ip , passerelle, dns.

0 Likes

#7

Désolé pour le retard, mais voici ma réponse tardive et peu concluante:

Après avoir essayé tout cela, rien n’a fonctionné. J’ai alors utilisé une fonctionnalité assez utile de windows 8 / windows 10: réinitialiser les paramètres de l’ordinateur en conservant les documents. Tout est rentré dans l’ordre.
Bon, j’ai dû réinstaller mes programmes, mais j’ai conservé mes documents et je ^peux me connecter à internet !

Une petite précision: pensez à sauvegarder vos mails importants avant une telle réinitialisation ^^

0 Likes

#8

Dommage on n’a pas pu aller jusqu’au bout du dépannage. :wink:

0 Likes

#9

J’ai le meme probleme
ip cest 192.168.1.76
passerelle : 192.168.1.1
DNS : 192.168.1.1

0 Likes

a fermé ce sujet #10
0 Likes

#11

Hello,

Crée un autre sujet : même problème, oui, mais pas la même histoire.

Merci
@++

0 Likes