** le kernel 5.8 est dispo ** (page 6)

Bah dans mon bouquin c’était LF, me suis fait renvoyé dans les choux car c’était pas valide avec la norme C89 ( Je compile avec -g -ansi -pedantic -pedantic-errors -Wall -Werror et mes CFLAGS. )

un pb étrange avec le 2.5.70mm5 : J’ai une souris usb qui focntionne sans pb avec un 2.4 mais avec ce 2.5 je n’ai plus de mollette. Ce ne fait absoluement rien quand je tourne la mollette de ma souris…
Est ce que j’ai loupé une option dans le menuconfig? (Y aurait il une option spéciale pour le support des souris 3 boutaons USB qui n’existait pas dans les 2.4??)
Ou alors c’est un pb de timer qui ont changés et les drivers ne sontpas encore à jour…
J’en sais rien…
@+

Hmm elle a combien de bouton ta souris ?
http://www.google.com/search?hl=en&lr=&ie=UTF-8&oe=UTF-8&q=Wheel+mouse+kernel+2.5&btnG=Google+Search

trois
c’est une microsoft optique à fil (je ne suis pas intégriste ;))
Bon, d’après google c’est un pb de driver dans les 2.5 : ils ont du avoir des bugs report la dessus…
@+

J’espère qu’il n’y aura pas des crashs avec Zsnes cette fois ci (:slight_smile:

2.5.74 donc.
Ca commence vraiment à ressembler au futur 2.6 et c’est parfaitement utilisable.

J’attend le 2.6.1 pour ma part (:slight_smile:

Arf… j’espère que le 2.6.0 ne ser apas trop bugé : c’est bien parti :slight_smile:

Il sera, à mon avis, comme le 2.4.0, largement testé donc pleins de bugs trouvés (:slight_smile:

le 2.4 est devenu bien à partir du 2.4.12…

J’utilisais ceux d’avant sans trop de problèmes tout de même :slight_smile:

c’est vrai mais il y avait une possibilité de corruption de données avec ext2 ce qui fait tache…

Ce que je trouvais horrible c’était devfs combiné avec le swappage, ça donnait des segfaults lors d’unmount sous Debian :slight_smile:

oui il y avait ça aussi :frowning:

Pour le mm2-2.5.74, si vous souhaitez utiliser les drivers nvidia, il faut enlever le patch highpmd.patch ( patch -p1 -R < highpmd.patch ) et comme d’hab’, patcher les drivers nvidia.

Depuis le 2.5.74, Linus a selectionné l’Anticipatory scheduler par défaut, le cfq a été abandonné. Il reste donc elevator=as ou deadline comme option de boot.

A signaler que notre cher Con Kolivas a consacré son week-end à essayer de résoudre les probs d’intéractivité qui ressurgissaient avec les nouveaux noyaux ( audio skipping). Il a fini par nous pondre un patch pas dégueux du tout: http://members.optusnet.com.au/ckolivas/kernel/2.5/
Il est désormais très difficile de faire sauter xmms. Ces patchs ont une incidence négligeable sur les perfs générales du kernel contrairement au granularity patch d’Ingo Molnar.

question bête : on trouver le highpmd.patch ?

Si les patchs CK != Zsnes qui se tape un kernel panic au lieu de déployer le parachute SDL je veux bien

http://www.kernel.org/pub/linux/kernel/people/akpm/patches/2.5/2.5.74/2.5.74-mm2/broken-out/highpmd.patch

vraiemnt dsl : ma question était co…

ok le 2.5.75 et là et linus a dit que le prochain sera un 2.6-pre…
Ca avance ca avance :slight_smile: :slight_smile:
@+
ps: regardez le chnagelog et vous verrez que linux n’a pas glandé :slight_smile: