Je n'arrive pas à brancher le ventilo et le RGB de mon boitier!

Salut !

Comme énoncé dans le titre, je ne comprends pas comment connecter mon ventilo et le RGB du boitier à la carte mère.
En effet, j’ai l’impression que rien ne rentre
Mon boîtier est un Kolink Void, avec dessus une asus b450 plus gaming

Donc voici mon câble du ventilo :
ventilozoom1

Et voici mon port CHA_FAN :
PHOTO: https://www.noelshack.com/2020-24-6-1592062993-chanfanzoom.jpg

Au niveau du RGB, c’est à priori celui là:
PHOTO: https://www.noelshack.com/2020-24-6-1592063002-cablergb.jpg

qui est censé se brancher ici, si je ne dis pas de bêtises:
PHOTO :https://www.noelshack.com/2020-24-6-1592063009-rgb.jpg

(je ne peux mettre qu’une image étant nouveau membre)

Le problème c’est que je n’ai que 3 trous dans mon cable RGB et il y a 4 broches …

Merci d’avance aux personnes qui m’aideront :slight_smile:

:wave:

Il n’y a pas un hub qui traîne derrière la « carte mère » ?

J’en ai pas l’impression à moins que je sois aveugle !

Est-il possible que le boîtier soit incompatible avec cette carte mère ?

Un 3(même 2) pins peut tout à fait se brancher sur un 4 pins, c’est parfaitement compatible.

Après on ne voit rien de tes photos, elles sont beaucoup trop petites :roll_eyes:

Tout à fait, mes ventilos de châssis sont tous des 3 pins et 3 sur les 4 sont branchés sur des ports CHA-Fan 4 pins, il faut juste faire gaffe aux détrompeurs pour ne pas forcer le branchement au mauvais endroit ^^

Alors pour le ventilo j’ai l’impression que j’ai un câble avec un port mâle et sur la carte mère c’est un port mâle aussi…

Et concernant mon câble qui serait le RGB, j’ai en réalité 4 trous mais un est « bouché » en 3eme position donc impossible de le brancher sur un 4pins. Je sais pas si je me suis fait comprendre, désolé pour les photos je les vois pourtant bien moi

:hello:
La prise RGB du ventilo que tu as est une ARGB (RGB adressable) qui fonctionne en 5V, à ne surtout pas brancher sur une prise RGB (avec 4 pins) qui elle fonctionne en 12V !
Tu peux utiliser ce boitier : https://www.ldlc.com/fiche/PB00282504.html pour brancher ton ventilo dessus, le boitier sera branché sur la prise RGB de la CM (et tu régleras les leds avec le logiciel de ta CM)

Salut !

D’accord, donc avec un convertisseur pour le RGB ça le fait, je commence à reprendre espoir :smiley:

Et concernant ce que je crois être l’alim du ventilo, pour rappel, ce cable:
alim ventilo

Aucun des 2 embouts de rentrent dans ma prise CHA_FAN, dois-je également racheter un câble qui pourrait faire la liaison ?

La prise mâle du dessus vient de la prise femelle en dessous ?
Si c’est le cas, c’est sans doute pour un montage en série des ventilos.
Par contre étrange que ton boitier ne soit pas fourni avec un adaptateur, il faudrait contacter le constructeur du boitier pour avoir leur avis la dessus.
Sinon autant acheter un ventilateur RGB https://www.ldlc.com/fiche/PB00278475.html

Comme ce modèle, il y a un hub pour brancher les ventilos:

EDIT: en faite, il n’y a pas de hub d’après la notice :roll_eyes: https://kolink.eu/onewebmedia/Manuals/Observatory.pdf

Il y a ça sur leur site: https://kolink.eu/Home/ACCESSORIES/INTERNAL%20USB%20HUB%20-%2060CM%20USB%20CABLE.html

Lorsque j’ai reçu le boîtier, la prise femelle était connectée à une prise mâle venant de la face avant du boîtier de cette façon:
conenct

D’ailleurs il y a une prise SATA du côté de cette prise mâle venant de la face avant

J’ai déjà envoyé un mail à Kolink en espérant qu’ils puissent m’aider si on ne trouve pas de solution !

Oui peut-être qu’il faut un 2ème convertisseur, du coup j’ai fait une erreur dans le choix du boîtier j’ai l’impression …