Grosses pertes de fps gta v (page 2)

j’avoue que je cale un peu.

tu as installé les outils de la carte mère? il y aurait pas un truc de power management / overclocking dans le tas, voir que tu aurais installé toi même ?

car un dernier essai me vient , virer un maximum de logiciel qui se lance au démarrage en espérant que c’est l’un d’eux qui touche au performance et installer le pilote reprend la main/remet de bon parametre

faire un point de restauration au cas ou (bouton droit sur demarrer -> systeme (ou windows+ pause) -> parametre systeme avancé -> dans protection du système “creer un point de restauration”

avec le logiciel autoruns technet.microsoft.com… (suffit de lancer autoruns.exe dans le .zip)

  • dans l’onglet Logon
    faut voir et décocher(pas supprimer la ligne) tout sauf antivirus tiers / outil wifi si portable ou wifi sur pc / outil qui remplace la souris sur portable (pavé tactile)/ les lignes avec publisher microsoft (tu n’es pas sur un portable mais bon la c’est plus généraliste)

  • dans Scheduled task, les taches non windows du planificateur de tache

gathernetworkinfo.vbs est présent sur tous les windows depuis au moins win7 (chaque fois j’ai trouvé cela louche mais bon)
sinon j’ai que des trucs pour l’antivirus de win10 et un lanceur pour le navigateur opera
faut voir s’il y a une tache lié a l’overclocking mais je n’y crois pas trop, en gros il y aura rien a virer la probablement

  • services : c’est plus pour voir ici, car c’est un peu plus risqué que logon de décocher des trucs.

Normalement il n’y a que les services non windows/tiers (mais j’ai windows media player (le serveur media ) et l’antivirus microsoft )
S’il y a un service lié à l’overcloking / power management , le test suivant serait d’aller l?arrêter à la main plutôt que de le décocher ici

en gros il y a que dans logon qu’il faut agir en se focalisant sur les outils liés à l’overclocking / monitoring / power management , et s’il y a un service qui fait cela aussi plutot tenter d’aller le stopper

a titre de comparaison :
avec opera et chrome installé (et firefox mais il n’a rien mis au démarrage)+
steam et gog galaxy (uplay est bien installé mais n’a rien mis au démarrage, pas encore remis origin)

une fois décoché le non nécessaire : redémarrage
si pas mieux niveau perf tu n’auras qu’a recoché les lignes
Edité le 01/11/2015 à 10:20

Ce qui est vraiment étrange, c’est que c’est uniquement le pilote de la carte graphique qui “disparaît”.

Même si Windows 10, installait son “propre” pilote via Windows update, vu que c’est le dernier en date, les jeux devraient bien fonctionner :neutre:

Le w10, c’est une maj ou une clean installe ?

Désolé du temps de réponse, j’ai renvoyé le processeur pour en prendre un différent, savoir si le problème vient de là ( ça m’étonnerait ). Si aucun changement je ferai une réinstallation complète de Windows. C’est une clean install