Forum de discussion

Foobar2000 ne sait plus lire - les répertoires

#1

Voilà tout est dans le titre, du jour au lendemain foobar n’a plus lu les répertoires contenant de la musique sans que je comprenne pourquoi…

Si je charge directement des fichiers *.ogg, *.mp3, *.mpc il peut les lire alors que je clique droit “Enqueue in foobar2000” sur un répertoire il m’affiche une fenêtre “Processing files” mais il ne fait rien.

Sauriez-vous d’où peut venir ce problème?

0 Likes

#2

N’ayant pas foobar d’installer je connais pas les paramètres qu’il faut rentrer mais pour moi ca se passe dans “Outils” “Options des Dossiers” “Type de Fichier” “MP3” “Avancé” “Enqueue in machin” “Modifier” et la il faut rentrer les bon truc… Sinon désintall/réinstall et restaure les association de fichier

0 Likes

#3

Ça n’a pas fonctionné non plus mais j’ai quand même trouvé, en fait dans foobar il y a une option “Restrict incoming files to” et j’avais mis “*.mp4” :ane:. Et vu que je n’ai pas de musique en *.mp4… [:matleflou]

0 Likes

#4

Vieux sujet mais toujours d’actualité: après un passage à Windows 10 et bien que mes paramètres foobar 2000 aient été sauvegardés et restaurés, plus de référence à foobar sur les répertoires musicaux, mais à vlc, que j’aime bien, mais bon…
Pour récupérer ‘lire avec foobar’ au click droit sur un répertoire, il faut aller dans foobar/preferences/shell integration et cocher ‘set as the default audio CD player’ et ‘folder context menus’.
Et c’est bon.

0 Likes