Firefox pas si parfait ? (page 2)

il faut taper un truc qui est dans la base de données, genre mac ou ibm
et la ca plante, quand il n’y a pas de resultats ca va

slt! chez moi aussi sa marche !
bjm=> a mon avis firefox est mal installé

Pas de souci, je viens de tester sur le Firefox V1, ça fonctionne sans plantage.

bah chez moi sa marche, comme c’est curieux. :heink:

sinon j’ai une manip pour acceléré le chargement de firefox, pour ceux qui sont intéressé:

tape dans la barre des url about:config
et modifie les valeurs suivantes:

* network.http.pipelining mettre à true
* network.http.pipelining.maxrequests mettre à 100
* network.http.proxy.pipelining mettre à true
* network.http.max-connections mettre à 64
* network.http.max-connections-per-server mettre à 8
* network.http.max-persistent-connections-per-proxy mettre à 20
* network.http.max-persistent-connections-per-server mettre à 10  

Ton renard prendra de la vitesse

ca ne doit pas venir du web quand je descent rapidement dans le about:config et ben devinez quoi : il plante.

je tente une réinstall.

pareil : chez moi ça marche nickel.
Sinon oui, tu peux désinstaller puis réinstaller la bête

Mais bon ce truc me rend perplexe :heink:

http://www.toulouseweb.com/bannonces/recherche.php?mot=lkdjsfklsjdf&Submit3.x=16&Submit3.y=11&Submit3=Submit
oui moi aussi ca marche

ATTENTION il faut taper dans le champ recherche un truc existant qui retourne un résultat sinon ca marche pour moi aussi le “pas de resultats trouvé” il me l’affiche.

essayez ibm

Avant de réinstaller FF, pense à effacer ton profil il est peut-être buggé. Le fait de désinstaller FF ne l’efface pas. Pour le trouver: http://www.geckozone.org/forum/viewtopic.php?t=13343&highlight=

ahh encore un truc : comment je conserve ma config cad bookmarks, plugins etc… ?

Ca ne plante pas chez moi non plus, même avec les resultats retournés.

Avec vos post, mon Firefox viens de planter lorsque j’ai voulu télécharger un fichier :lol:.

Enfin je dis mon Firefox, pas vraiment car moi je suis un opera et safari user.

[fixed]Les fichiers importants du profil
(ou quels fichiers copier d’un profil à un autre pour récupérer ses paramètres/données/etc.)

les marque-pages : bookmarks.html
les cookies et leurs permissions : cookies.txt, hostperm.1
l’historique : history.dat
l’historique des zones de formulaires: formhistory.dat
les mots de passe : signons.txt, key3.db
les certificats: cert8.db[/fixed]

Il y a aussi MozBackup pour sauvegarder le profil: http://mozbackup.jasnapaka.com/index-old.html

Pour les extensions, je n’ai pas encore trouvé, à part la réinstallation un à un.

bon
j’ai reinstaller firefox 1.0
pour l’instant tout fonctionne
finalement il c’etait peut-etre mal installer

Le souci c’est Windows [:matleflou] (humour)

Tant mieux si cela fonctionne, des fois avec une reinstallation ça refonctionne correctement.

Ca fonctionne aussi pour ibm

j’ai viré mon profil quand j’en met un nouveau plus de gifs sur le forum.
Il faut que je copie le fichier hostperm.1. Ca fonctionne. J’arrive a faire les recherche sur le site mais quand je vais sur http://www.jowood.co.jp/ ca plante. Je vais essayer de mettre les caracteres exotiques :slight_smile:

merci a vous

tiens-nous au courant!

ouaip… ca va etre long a trouver j’ai l’impression …