Communauté Clubic

Ecran iiyama non reconnue

bonjour, j’ai un écran iiyama depuis un peu moins d’un ans que j’utilisais au début, mais après l’achat d’une télé j’ai arrêté de l’utilisé, mais aujourd’hui je revient dessus et surprise aucun signal lors du branchement en hdmi…
j’ai tous essayé :
4 cable hdmi différent (qui fonctionne tous, testé sur d’autre produit)
changer la résolution
tester l’écran sur autre chose que ma tour (xbox) et ça fonctionne

donc le problème ne vient ni de ma tour ni de mon écran donc je ne comprend pas…

si quelqu’un pourrait m’aider se serais cool merci !

Bonjour Mejinn,
Je pense que cela doit se passer au niveau de ta carte graphique qui n’envoie pas le signal sur le bon port, il faudrait entrer dans le panneau de configuration nVidia ou Amd puis changer la sortie vidéo (si c’est bien ça) soit par un clic droit sur le fond d’écran soit par une icône nVidia ou Amd en bas de ton écran

mais dans ses cas la pourquoi ça fonctionne bien sur ma télé ? et dès que je branche sur mon écran pc plus rien c’est pas logique, un écran est fait pour une tour alors qu’une télé non…
excusez mon manque de connaissance a se sujet mais je comprend pas
et qu’entend tu pas changer de port ? je suis vraiment pas douer pour ça

au niveau du panneau de configuration de ta carte vidéo, tu dois avoir le choix de la sortie vidéo, que ce soit en VGA, en DVI, en HDMI, … peut-être que cette sortie logicielle est restée bloquée sur le port de sortie pour la télé. Dur de t’en dire plus d’ici, je n’ai pas ton matériel sous les yeux.
Peut-être aussi que ton écran a le choix des entrées source (input) avec un bouton ou une touche à manipuler dessus

il y a bien une touche input sur mon écran, avec plusieurs choix mais je ne suis que en HDMI de partout, pas de DVI ni de VGA
mon matériel ? j’ai une tour asus avec dedans une gtx 1060 16go de rame mais je doute que c’est de sa que tu parle

et quand tu appuies plusieurs fois sur cette touche « input » afin de sélectionner le bon HDMI, il se passe quoi ? il devrait à un moment donné afficher l’image à l’écran

quand j’appuie j’ai le choix entre HDMI DVI VGA et un autre je sais plus et justement quand j’appuie sur input pour sélectionné HDMI un écran noir pendant 10s pour avoir aucun signal détecté

ton câble est bien enfoncé dans tes prises écran ET carte graphique ? je ne vois plus que ça … :confused:

oui oui tous est bien enfoncé, j’ai ma télé a coté pour tester justement, et ma xbox de l’autre qui marche sur mon écran, c’est pour ça que je vient ici parce que je comprend pas et mon cerveau commence vraiment a chauffer…

« Aucun signal », ou un « signal out of range » ?

peut-être un câble ou la prise sur la carte graphique défectueux (un pin ou picot tordu) …

aucun signal détecté, et quand le câble n’est pas branché no câble
détecté, et l’écran se met en veille au bout de 5s

non non j’ai essayé 4 câble différent dont 1 neuf, la prise j’y est penser mais dans ses cas la pourquoi ça fonctionne sur ma télé ?

bon j’avais pas penser mais j’ai aussi une switch, que je vient de tester sur mon écran et il ne se passe rien, et je vient aussi de tester sur ma télé la pas de problème, c’est super bizarre, je vais surement devoir acheter un autre écran

et tu as essayé de brancher en direct sans ce switch ?

la console switch, pas un switch hdmi

oui, mais SANS cette console, juste un câble HDMI entre ta carte graphique et ton écran ?

ah oui mais j’ai déjà dit aucun signal détecté, et je revient vers vous, j’ai été acheter un écran, et tous marche bien, donc allé savoir pourquoi ma xbox est reconnue sur l’écran iiyama, et pas ma switch et ma tour…