Crash dans le menu des jeux

Bonjour,

J’ai un problème très embêtant qui se produit de manière très régulière mais pas systématique. Lorsque je me rends dans un menu de jeu (Modern Warfare par ex), ma CG semble crasher car je n’ai plus aucun signal vidéo et les ventilateurs se mettent à tourner à 100%. Cela se produit dès qu’elle a besoin de passer rapidement d’une faible demande à une forte sollicitation. J’écarte un problème de surchauffe. Cela peut-il venir de l’alimentation ? Tous mes composants ont moins d’un an.

J’ai trouvé une solution étrange consistant à mettre la résolution au minimum pour passer le cap du menu avant de la remonter quand le jeu est vraiment lancé (je n’ai alors plus aucun problème). Comme si mon PC avait besoin d’une sorte d’ « échauffement » avant de fonctionner sans problème.

Déjà testé :
Réinstallation des jeux
Réinstallation drivers Nvidia
Réinstallation Windows

Config :
Ecran : MSI 144hz 1440p
Alim : be Quiet! System Power 9 - 600W
Mainboard: MSI B450M Pro-VDH Plus
CPU: AMD Ryzen 5 3600, 6x 3.60GHz
RAM: 16GB DDR4 RAM 3000 MHz High Speed
(2x 8GB - Dual Channel): G.Skill
SSD M.2 : 480GB Kingston A1000 NVMe SSD
GPU : NVIDIA GeForce RTX 2060 SUPER - 8GB

hello

Ce n’est pas à exclure, mais il faudrait écarter d’autres hypothèses.

As-tu testé plusieurs versions des drivers graphiques ?
As-tu overclocké le CPU ou la carte graphique ?
Tu as ce problème depuis un événement particulier ou il s’est manifesté d’un seul coup, sans raisons apparente ?

Aucun OC et je n’arrive pas à trouver une ancienne version des pilotes Nvidia.
Je me demande si le problème se produit depuis que j’ai installé un nouveau ventirad ou peut-être après l’installation de la version 2004 de Windows 10.

J’ai tenté d’installer les anciens pilotes graphiques mais le problème est toujours présent (environ 2 fois sur 3).

Quid des températures ?
Pour la version 2004 de Windows 10, il s’agit d’une version provenant du canal insider ?

Sinon, tu peux également effectuer un test de la ram via ce logiciel : https://www.memtest86.com/

(la version gratuite est largement suffisante).

Au niveau des températures la CG fonctionne entre 38 et 73° (lors du crash elle est encore « froide ») tandis que le CPU se situe entre 35 et 60°.
Je viens de lancer le test de la RAM, merci. La version 2004 vient du programme Insider mais impossible de revenir en arrière, à moins de faire un formatage pur et simple.

Aucune erreur détectée avec le memtest.

EDIT : j’ai également fait plusieurs tests (de 15 min) avec OCCT et tout se déroule sans incident. Le CPU monte à 77° et la CG à 74° mais aucun crash ni rien.

Up

Vu que tu parles de nouveau ventirad, est-ce que tu as bien appliqué la pate thermique ?

77°C ça me parait un poil élevé pour un Ryzen 5 3600. C’est quoi comme ventirad ?

Pour la CCG, qu’est-ce que donne un test « GPU stress test » sous Furmark ?

C’est le MA410M de Cooler Master. J’ai utilisé la pâte thermique grise fournie avec, en appliquant une petite boule au centre du CPU (j’espère que ça suffisait car le montage/démontage n’est pas hyper simple).
Je vais lancer un test Furmark dès que possible.

[EDIT] Rien à signaler après 15min de test Furmark.

J’ai fait un test avec Userbenchmark et le problème apparaît lors de la deuxième animation graphique, à chaque fois.
J’ai testé avec une ancienne carte graphique et le problème ne survient pas.