Forum de discussion

Controleurs ATA/ATAPI IDE

#1

:stuck_out_tongue: hello

Voilà je me pose une question car je ne comprends pas bien un point dans le gest de matériel.

http://perso.wanadoo.fr/whengod/GDM.JPG

Pourquoi il ya t’il trois controleurs à chaque fois et qui affichent chacun des données différentes (sur l’emplacement des disques, les modes de transfert etc…)
Comment s’y retrouver?
A chaque fois il n’y en a qu’un seul qui correspond réellement au matériel installé.

:jap:

0 Likes

#2

ca doit correspondre a tes port IDE sur ta carte mere… alors je suppose que si tu nas qu’un seul port d’utiliser tu nauras qu’un seul qui va te donner des information sur ton matériel tel les disque dur ou les cdrom

0 Likes

#3

umm bah non… sur une mobo y a deux ports ide, le principale et le secondaire…

La sur chaque j’ai un truc différent et dans le tas j’en ai un qui correspond.

Donc sur les 3 “principal” il y en a 1 de bon et idem sur les 3 secondaires. Les autres donnant des informations… umm… qui ne correspondent pas (genre DMA 5, DMA non applicable, DMA 2, mais ca ne correspond pas à ce que j’ai).

0 Likes

#4

ouais jsais ben que y a deux port IDE … jaurais cru que tavais une carte mere super développé lol enfin … je ne peux ten dire plus long… tu as lair de connaitre autnat que moi sur les Port IDE :stuck_out_tongue: je laisse la chance a un autre :slight_smile: peut etre mike??? :smiley:

0 Likes

#5

Regarde dans les Propriété des Canaux IDE/Détails/Relation de Bus.
Ca t’indiqueras à quel périphérique correspond ton Canal IDE.

Les disques durs en SATA apparaissent également dans cette liste.

0 Likes

#6

desin => oui j’ai regardé mais ca ne m’avance à rien… en fait et les 3 sont identiques :confused:

0 Likes

#7

je vais essayer des faire des screen pour demain :wink:

0 Likes

#8

Beh, c’est bien, si t’en perd un , il t’en reste toujours 2 … [:yeoh] ou alors tu as installé les via 3in1 … oki ->

0 Likes

#9

mÔÔsieur ric est prié d’aller danser la zoubida sur le topic détente :o :stuck_out_tongue:

http://bojboj.free.fr/smileys/funky2.gif [:matleflou]

0 Likes

#10

en les supprimant les 3 reviennent ?

0 Likes

#11

oui, j’ai essayé de démonter, ca revient à chaque démarrage

0 Likes

#12

non, pas de les démonter mais de les supprimer du gestionnaire de periphérique, puis tu redémarre et il se réinstalle au redémarrage de windows

0 Likes

#13

Moi perso, quand ça marche bien, j’évite de toucher à tout.

0 Likes

#14

c’est vrai que si ca marche pourquoi pas :smiley:
mais si ca le gene autant tout virer pour que ca se réinstalle proprement au prochain démarrage (si les drivers sont bien installés biensur, car il arrive que parfois ca plante a la réinstall)
enfin c’est lui qui voit

0 Likes

#15

Ca focntionne parfaitmeent, tout est clean, je m’interroge juste sur l’intéret de leur présence.
En fait a chaque fois, le seul qui donne le vrai état de la config, c’ets le 3ème de chaque.

0 Likes

#16

Au niveau des périphériques SATA et IDE, tu possèdes quoi ?

0 Likes

#17

2 disques SATA, DVD, Graveur et un disque IDE

0 Likes

#18

En gros ça doit être :

  1. Canal primaire et secondaire (ça doit aller par paire): 1 disque SATA
  2. Canal primaire et secondaire : 1 disque SATA
  3. Canal primaire et secondaire : DVD, Graveur, et disque IDE
0 Likes

#19

Nan ca ne correspond pas…

j’ai virer le disque IDE et il n’y a donc plus rien sur le controleur principal.
les 2 lecteur sont sur l’ide 2 on les retrouve donc bien sur le secondaire (n°3, els 2 avant ne correspondent pas).
Les disque S-Ata n’appareissent nul part… sauf dans les “lecteurs disques” ou ils sont bien identifiés.

Compliqué tout ça :stuck_out_tongue:

0 Likes

#20

dis moi… pourrais tu faire un screenshot de tes propriété de tes controlleur? :smiley: ca pourrais nous simplifier la tache parce que vois tu… tu nous dit pas vraiment ce qu’il te marque! :smiley:

0 Likes