Commentaires : Wordpress va permettre la mise à jour automatique des thèmes et plug-ins

Une fonction de type , qui devrait permettre (entre autres) de diminuer le nombre de sites Wordpress piratés.

C’est déja possible via du code, mais c’est tout ou rien :

https://wordpress.org/support/article/configuring-automatic-background-updates/

À voir comment sera géré les màj de versions majeures induisant un changement d’API non rétrocompatible. Et en plus, la plupart des mainteneurs de plugins n’ont qu’une seule branche de release et les anciennes versions ne sont patchées en cas de vulnérabilités critiques, contrairement au core Wordpress.

« Changement d’API non rétrocompatible » Rassure-moi, ils ne font pas ça quand même?!

Comme le plugin WooCommerce qui est récemment passé à la version 4.0…
Il y a aussi des màj de freemiums qui arrivent avec moins de fonctionnalités disponibles gratuitement après màj.