Clubic incompatible avec Firefox?

Ben voilà, il semble que le site de Clubic, bourré de pubs invasives, ne soit pas compatible avec Firefox; En effet, sur les popups il y a bien un bouton “fermer” mais il est sans effet alors que sous Explorer il fonctionne. Par ailleurs, tant que les popups sont présents nous n’avons pas accès aux liens des news.

Ils sont parmis nous ! XD

Pour moi aucun problème avec la dernière version de firefox.
Edité le 16/06/2007 à 13:18

Adblock !

+1

Ceci dit aucun problème sous Opera
Edité le 16/06/2007 à 17:15

No script. :o

Clubic ne fonctionne pas avec firefox , grrr

Je confirme, ça tourne nickel avec FF et même avec les versions Alpha (FF 3.0a5)

  • 1 pour adblock plus. pour moi aucun soucis avec clubic et firefox !

Clubic marchez nickel sous mon FF 1.5 (sans aucun plugin pour info)

Clubic a toujours très bien fonctionner avec n’importe quel navigateur, et sous n’importe quel OS. (et encore heureux pour un site de ce genre ! :))

A la limite ton problème c’est un problème de pub juste. C’est pas Clubic qui est “directement” repsonsable.

bonjour,
j’ai un problème aussi avec clubic :confused:
quand j’arrive sur la page d’accueil firefox plante une fois sur deux au bout de qqs secondes. C’est le seul site avec lequel je rencontre ce problème, et ça marche nickel avec ie6.

une idée ? (dernière version de firefox, aucun addon)

cela fonctionne effectivement en désactivant adblock plus mais j’aimerai l’activer, grrrrr

Je reconfirme la publicité du jour est un flash du groupe CIC. Quand je clique sur “fermer” il ne se passe rien. Bon, j’utilise Flashblock, mais même désactivé ça ne marche pas. Si j’utilise IE tab (petit plugin très utile) ça fonctionne parfaitement. Je précise que je suis sous Vista.

Nous avons ajouté un nouveau bouton “fermer” qui devrait mieux fonctionner (l’autre a été fait par l’agence pub du CIC et il y a apparemment des incompatibilités pour certaines configurations, notamment celles avec le debuging javascript actif …).

WiP :nico:
Edité le 22/06/2007 à 11:55

Bravo !

Il fonctionne pas non plus ton bouton NiCO! :smiley:


Perso, rien que ce problème me donne une mauvaise impression de CiC... ils feraient bien d'y rmédier.. et vite.

Le bouton orange ?

WiP :nico:

Le pb vient du fait que la bannière supérieur (parfois en flash) recouvre le layer du flash transparent.
Il faudrait mettre le bouton fermer en bas à droite ou descendre le FT.
++

Idem, faut pas rester avec 1.5, les nouvelles versions c’est pas pour rien :kaola: