Chute FPS après 2 heures de jeu

Bonjour,

Bonjour,

J’avais acheté une nouvelle carte graphique 1660 + 2 Ram que j’ai soigneusement mis dans mon pc tout fonctionne correctement zéro chute de fps, mais depuis quelque jours chutes Fps commence à arrivé après avoir jouer 2 heures (WoW, Hitman…afin tous les jeux)

https://www.userbenchmark.com/UserRun/28554885 (Voici ma config)

Ce que j’ai fait :

  • Ccleaner
  • à jour les drivers
  • Nettoyage de mon pc (Zero Poussière)
  • Ajouter Pâte thermique
  • mettre à zero mon pc (Tout effacé)
  • Le pilote est bien de ma nouvelle cg
  • Les température qui sont correct

Aidez moi

Tu arrives à voir en jouant ou en est ta mémoire ram et la swap et si la swap est suffisante, moi j’y suis habitué faut 2,5 fois au moins plus de swap que de ram, après quand on entre dans les zones de swap ça ralentit de plus en plus. c’est quand le jeu commence à remplir la mémoire cache que ça ralentit c’est normal.
il doit bien y avoir un moniteur sous windows pour voir ça. savoir ou la mémoire ram est utilisée ou elle est perdue, mémoire cache, virus (ça m’est arrivé un virus qui envoyait continuellement 60 requètes).
C’est quand même rigolo intel, il y a 4 cores, un qui tourne à 100% les autres regardent, le fameux pipeline en ligne, chez <amd les 4 bossent pareil, not in line, en informatique le désordre est une forme d’ordre.

1 J'aime

D’accord, je t’envoi quand j’aurai des chutes de fps
Aujourd’hui, j’ai eu aucun problème (J’ai rien toucher)

hello

C’était vrai à l’époque où les machines avaient 8 ou 16MO de Ram.
Le mieux c’est tout simplement de laisser Windows (à condition que ce soit un Windows « moderne ») gérer de lui-même le fichier d’échange.

Quoi ?
Je n’ai rien compris.

@popo9192 Ces sont les températures au repos que l’on peut voir sur le screen, non ?
Ca donne quoi en jeu ?

1 J'aime

Voici le screen en jeu des températures en chute fps

J’espère qui aura une personne va me résoudre mon problème dans ce forum

Toutes les températures sont correctes et raisonnables, je pense qu’on peut exclure un souci de surchauffe neutre

Mais il y a quand même un truc anormal sur ton screen : la carte ne monte que jusqu’à 0,644 V en jeu, or c’est son voltage en idle, c’est à dire lorsqu’elle ne fait rien de particulier heink

Exemple : ma cg est à 0,85 V en idle, et rien que regarder une vidéo la fait monter à 0,95 V…en jeu elle monte à 1,256 V ^^

Une GTX 1660 est censée monter à un peu plus de 1 V en jeu, donc il est possible que le souci vienne de là…quand une carte ne monte pas en puissance comme ça, c’est généralement un problème de pilotes, mais ça peut aussi être une carte défectueuse ou mal alimentée

La ou les alimentations PCI-e 6 ou 8 pins sont bien branchées sur la carte ?

Quels sont les modèle et marque de l’alimentation du pc ?

Bonjour Blackalf

Merci pour ton aide

Mon alimentation

Peut être que jetais sur rocket league car sur Hitman 2

Mes branchements de ma carte graphique sont :

Je suis vraiment désolé de spammer les images dans votre forum mais je veux être sur que vous voyez clair…

1,050 V ingame, ça c’est normal ^^

Mais si tu as le problème sur tous les jeux, je commence à être à court d’idées tss.gif

PS : 1 branchement de 8 pins, ça me paraît normal pour une GTX 1660

sur tous mes jeux :’(

Je ne sais pas s’il y a quelque chose de bizarre pour vous ce que j’ai envoyé

C’est assez bizarre comme problème quand même.

Tu as le problème systématiquement après deux heures de jeux (plus ou moins, hein on n’est pas à un quart d’heure près) ?
Ou bien deux heures après le démarrage du système ?

Ou encore à heure fixe ?

Je demande ça parce qu’hormis une tâche planifiée qui se lancerait en arrière plan et ralentirait la machine, je commence à être à court d’idées.
Dans le gestionnaires des tâches onglet « Détails », il n’y a pas de processus qui prennent beaucoup de CPU lorsque les ralentissements surviennent?

Et quand les FPS chutent, tu fais quoi pour que cela revienne à la normal ?
Rien et cela passe forcément au bout d’un moment ?
Tu quittes et relances le jeu ?
Tu redémarre la machine ?

Autre ?

2 heures après le démarrage dans ce temps c’est aléatoire ^^

Je redémarre la machine pour que ça redevient en normal mais plutôt chiant de redémarrer 3/4 fois par jours

« Dans le gestionnaires des tâches onglet « Détails », il n’y a pas de processus qui prennent beaucoup de CPU lorsque les ralentissements surviennent? »

Je te dirai ça quand je commence à avoir des chutes fps « Je te prendrais un screen »

Si tu as pas d’autre idée quand-même je te remercie pour ton aide, c’est vraiment sympa

Voici un screen sans chute de fps… J’attend quelques heures, avec des chutes de fps

Voici avec les chutes de fps

Je me demande si c’est pas à cause de mon disque dure qui est le coupable ?

reBonjour !

depuis mon réinitialiser de windows tout fonctionner correctement depuis Jeudi et Vendredi toute la journée et la soirée mais aujourd’hui soir…les chutes FPS commence à refaire

ça m’énerve… j’étais heureux depuis 1/2 jours et se reparti…

…Help

Tiens tu as directement la preuve de ce que je dis du pipeline burst in line tu as le cpu 0 à 100% qui sature, les 3 autres qui se baladent à 30/40% un peu comme les gens qui attendent avec le covid à la boulangerie.
le pipeline c’est le tuyau d’encombrement des données avant d’être manipulées par les cpu.
Chez AMD tout arrive en désordre (not in line) . et tous les cpu bossent ensemble.