Aidez-moi SVP - Ati Catalyst Control Center

Bonjour a tous, voila mon probleme:

Je viens d’installler la dernière version de CCC, néanmoins impossible de régler la synchronisation verticale sur cette dernière version… Comment arranger le problème sachant que je n’ai pas envie de désisntaller et réinstaller une version précédente.

Merci d’avance.

Eh eh

j’ai eu le même problème.

Tu lances Catalyst, tu cliques sur le réglage “3D” puis “All Settings”. Là vers le bas il y a une mollette à régler pour la synchronisation verticale, tu as le choix entre 4 positions. Ca doit s’appeler “Wait for vertical refresh” ou un truc comme ça.

De mémoire (ben ouais je suis au taf là) tu la mets tout à droite, sur "Always On".

Sinon je crois que dans “Display Options” il y a un menu déroulant qui te permet de forcer la fréquence de balayage des applications que tu lances (mais ça n’est pas spécifique à la 3D cette fois). Dans le doute j’ai fait ce réglage aussi (“Same as desktop”). Je ne sais pas si c’est nécessaire de faire les deux manipulations mais bon chez moi ça marche comme ça alors j’y touche pu.

Voilà, j’espère que ça pourra t’aider.

C’est bon ca tourne!!! Mille mercis à toi!!! :oui: